Jump to content


Photo
- - - - -

Lightroom Classic Syncing with XQD/D500 RAW

Lightroom XQD Nikon D500 Syncing

  • Please log in to reply
3 replies to this topic

#1 TimG

TimG

    Sperm Whale

  • Moderator
  • 2048 posts
  • Gender:Male
  • Location:Amsterdam
  • Interests:Sunlight reefs, warm seas, fine wine, beautiful women. And Manchester City Football Club - English Premier League Champions (again) for 2017-18

Posted 02 November 2017 - 06:49 AM

I've just taken delivery of a Nikon D500 and am trying to work out how to upload RAW files from a Lexar XQD card through a Sony XQD card reader into Lightroom Classic.

 

Lightroom Classic  (and my iMac) see the files and they appear in the LR Import module; but when I click "Import" nothing happens.  I get the message "Copy and Import" in the Import LR module but the indicator never moves and no images appear.

 

But if I download all the files into a folder on my Desktop and import them through the LR Classic Import module - no problem.  

 

So it's not a problem of LR being unable to read the D500 NEF files. And it doesn't seem to be that the iMac can't read the Sony XQD card reader or Lexar XQD card.

 

So why can't I import files directly off the Lexar card into Lightroom?

 

Any thoughts?

 

 

 

 

 

 


Tim
(PADI IDC Staff Instructor and former Dive Manager, KBR Lembeh Straits)
Nikon D800 and D500, Nikkors 105mm and 16-35mm, Sigma 15mmFE, Tokina 10-17,  Subal housing

http://www.timsimages.uk
Latest images: http://www.shutterst...lery_id=1940957


#2 JohnVila

JohnVila

    Clownfish

  • Member
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Vanuatu

Posted 02 November 2017 - 05:37 PM

Hi Tim - as I read this I thought hey I have never tried loading directly from the Lexar XQD, which I also use in a D500 - as luck would have it I have my card and reader on my desk - let's see --- no issue - imported directly BUT I am using light-room CC and windows - so who knows!!

 

I am no expert on lightroom and I tend to transfer the files from my card to my hard drive of choice and then import from there and do back ups on separate drives at the same time. best of Luck.



#3 adamhanlon

adamhanlon

    Harbor Seal

  • Admin
  • 2211 posts
  • Gender:Male
  • Location:Lancaster, UK

Posted 04 November 2017 - 04:56 AM

Hi Tim,

 

I use XQD with D500 and LR. No issues with importing them. I use the Lexar USB3 reader.

 

It sounds like it is an issue with the Sony XQD reader, either with your computer or card.

 

Adam


Adam Hanlon-underwater photographer and videographer
Editor-wetpixel
web | Flickr | twitter | Linkedin | Facebook


#4 TimG

TimG

    Sperm Whale

  • Moderator
  • 2048 posts
  • Gender:Male
  • Location:Amsterdam
  • Interests:Sunlight reefs, warm seas, fine wine, beautiful women. And Manchester City Football Club - English Premier League Champions (again) for 2017-18

Posted 04 November 2017 - 07:02 AM

Yeah, thanks guys.

 

It does sound like the Sony reader, Adam, but, oddly, no problem my iMac reading the files on the card through the card reader. And LR can see them and shows them in Import. But it won't upload them from the card. Weird.

 

Hey ho


Tim
(PADI IDC Staff Instructor and former Dive Manager, KBR Lembeh Straits)
Nikon D800 and D500, Nikkors 105mm and 16-35mm, Sigma 15mmFE, Tokina 10-17,  Subal housing

http://www.timsimages.uk
Latest images: http://www.shutterst...lery_id=1940957






Also tagged with one or more of these keywords: Lightroom, XQD, Nikon D500, Syncing