Jump to content


Photo
- - - - -

Lightroom problem uploading to Adobe Stock

Adobe Lightroom Stock Uploads Creative Cloud

  • Please log in to reply
No replies to this topic

#1 TimG

TimG

    Sperm Whale

  • Moderator
  • 2169 posts
  • Gender:Male
  • Location:Amsterdam
  • Interests:Sunlight reefs, warm seas and fine wine. And Manchester City Football Club - English Premier League Champions (again) for 2017-18

Posted 12 April 2018 - 10:40 AM

Can any one offer me any wise advice on this:

 

I've always had slight difficulties uploading images to Adobe Stock though the Publish Services often getting the message that I'm not signed in to the Creative Cloud - when I defintely am. I have usually been able to solve this by logging off from the Creative Cloud and then logging back on. I can then Publish.

 

I updated my Lightroom Classic CC a couple of days ago to 7.3. and apart from once yesterday, I can't now seem to publish to Adobe Stock at all. I keep getting the message that I must be signed into the Creative Cloud: which I definitely am. I've tried logging off and logging on to the Creative Cloud; closing down LR and restarting it; and re-booting my iMac. Nothing, so far, has worked.

 

Anyone got any bright ideas?

 

Thanks!

 

 

 

 

 

 


Tim
(PADI IDC Staff Instructor and former Dive Manager, KBR Lembeh Straits)
Nikon D500, Nikkors 105mm and 8-15mm, Tokina 10-17mm,  Subal housing

http://www.timsimages.uk
Latest images: http://www.shutterst...lery_id=1940957






Also tagged with one or more of these keywords: Adobe, Lightroom, Stock, Uploads, Creative Cloud