Jump to content


Photo
- - - - -

Olympus omd m1 II focus issue


  • Please log in to reply
4 replies to this topic

#1 Susa

Susa

    Sea Nettle

  • Member
  • Pip
  • 13 posts

Posted 12 November 2018 - 02:01 AM

Hi all,

 

I started last summer with new named above Olympus and 60 Macro objective. I got some good results with sharpness up to aperture 14. With 16 and more I have the problem that the pictures were not really sharp. Do you have some hints for me? I work with one focus point, and would need some advices here (for macro). Additional I use a macro lence with 10 diopters. 

 

Many thanks!

 

Susanne



#2 Barmaglot

Barmaglot

    Wolf Eel

  • Member
  • PipPip
  • 149 posts
  • Gender:Male

Posted 12 November 2018 - 02:37 AM

On m4/3 with f/16, you're running into diffraction limits. There is a large number of articles explaining the subject, here's one for example: https://www.cambridg...photography.htm



#3 Susa

Susa

    Sea Nettle

  • Member
  • Pip
  • 13 posts

Posted 14 November 2018 - 03:12 AM

Thanks! 



#4 ChrisRoss

ChrisRoss

    Eagle Ray

  • Member
  • PipPipPip
  • 301 posts
  • Gender:Male
  • Location:Sydney Australia

Posted 15 November 2018 - 03:39 PM

Also don't forget the crop factor also applies to Depth of field.  At f8, you get the same depth of field as you would with f16 on a full frame camera, with the same framing.  I mostly stick with f8 for my macro shots.



#5 Susa

Susa

    Sea Nettle

  • Member
  • Pip
  • 13 posts

Posted 16 November 2018 - 12:54 AM

cool, thanks that helps. I look a lot to shots in facebook and the aperture which was used, but that is often not comparable ....