Jump to content


Photo

New content distribution system


  • Please log in to reply
7 replies to this topic

#1 echeng

echeng

    The Blue

  • Admin
  • 5845 posts
  • Gender:Male
  • Location:San Francisco, CA
  • Interests:photography, ice cream, cello, chamber music, quadcopters

Posted 01 November 2010 - 10:36 PM

Hello, all -

We are now using CloudFlare, which is a content distribution system. Cloudflare uses a malware IP address database and will warn users when they access Wetpixel from ip addresses that has been used to send spam (or has otherwise had compromised activity). Those of you who have ip addresses that have historically been used to spam or conduct otherwise nefarious business (which can happen if you are infected by malware) have to enter a Captcha and check a checkbox before they will be allowed access (it will use a cookie to mark the user so they don't have the popup again).

If you're seeing a warning page, you can go to Project Honey Pot to look up your ip address to see what sort of bad behavior has been originating from there:

http://www.projectho...g/search_ip.php

Again, checking the checkbox and entering the captchas will put a cookie on your system that proves you are a human, and you can continue browsing Wetpixel without interruption.
eric cheng
publisher/editor, wetpixel
www | journal | photos


#2 liquidguru

liquidguru

    Eagle Ray

  • Industry
  • PipPipPip
  • 347 posts
  • Gender:Male
  • Location:Baguala Bay, Ambon
  • Interests:Staying Alive....

Posted 07 November 2010 - 08:28 PM

Hi Eric,

The system doesn't seem to be working. I live in Indonesia, and every 24 hours I have to go through the whole 'prove I'm human' thing. The cookie that is meant to be created isn't working. I know other people here in Lembeh experiencing the same problem. We have slow internet and it's a pain to go through this. My ip address is listed as

222.124.221.178

and I use Firefox

Thanks,

Kaj

Edited by liquidguru, 07 November 2010 - 08:30 PM.

Sony XR500 - LMI Stingray+ G2 - 2x Keldan 4x LEDs - GoPro
Liquidguru's Website
My Blog from Ambon, Indonesia


 DIA_sig_new.png


#3 adamhanlon

adamhanlon

    Harbor Seal

  • Admin
  • 2304 posts
  • Gender:Male
  • Location:Lancaster, UK

Posted 08 November 2010 - 02:47 PM

Hi Kaj,

Eric is away at the moment-I'll get this looked into for you.

I'm sure we'll sort it!

Adam

Adam Hanlon-underwater photographer and videographer
Publisher-wetpixel
web | Facebook


#4 liquidguru

liquidguru

    Eagle Ray

  • Industry
  • PipPipPip
  • 347 posts
  • Gender:Male
  • Location:Baguala Bay, Ambon
  • Interests:Staying Alive....

Posted 08 November 2010 - 08:10 PM

Thanks Adam

Sony XR500 - LMI Stingray+ G2 - 2x Keldan 4x LEDs - GoPro
Liquidguru's Website
My Blog from Ambon, Indonesia


 DIA_sig_new.png


#5 serge

serge

    Sting Ray

  • Industry
  • PipPipPip
  • 218 posts
  • Gender:Male
  • Location:Samambaia Liveaboard / Indonesia

Posted 09 November 2010 - 02:21 AM

Thanks Kaj :)

I am also in Indonesia, use Safari and am suffering from the same problem ... it would be really great to be able to access WP in a normal way again.

Serge

www.serge-mondial.com
www.samambaia-liveaboard.com


 


#6 BigJeff

BigJeff

    Wolf Eel

  • Member
  • PipPip
  • 122 posts
  • Gender:Male
  • Location:Wherever I'm Paid to Go and Thailand

Posted 20 November 2010 - 06:16 PM

I just passed through Dubai, and had the same problem in my hotel.

Being a little jet lagged, I didn't bother trying to troubleshoot - just went to another site.
Jeff (Sony SLT-A65, Ike Housing, 2 x DS-161)

#7 adamhanlon

adamhanlon

    Harbor Seal

  • Admin
  • 2304 posts
  • Gender:Male
  • Location:Lancaster, UK

Posted 20 November 2010 - 08:45 PM

Hi Jeff,

Sorry to hear you have had problems. The CloudFlare system has been disabled for about two weeks. Can you let me know exactly what happened so if there is a problem I can sort it out!

Adam

Adam Hanlon-underwater photographer and videographer
Publisher-wetpixel
web | Facebook


#8 BigJeff

BigJeff

    Wolf Eel

  • Member
  • PipPip
  • 122 posts
  • Gender:Male
  • Location:Wherever I'm Paid to Go and Thailand

Posted 20 November 2010 - 09:34 PM

It was Oct 31st, was trying to view the site from the Holiday Inn Express at the airport on a short transit.

No matter what I did or typed I got the "Your a Spammer" message and could not get the authorisation to work.
Not sure what you can troubleshoot, it was 3 weeks ago (that's recent for me).

Same machine works just fine in Singapore and Thailand, it was a shock to see the message.
Jeff (Sony SLT-A65, Ike Housing, 2 x DS-161)