Jump to content


Photo

Interesting Reflection


  • Please log in to reply
28 replies to this topic

#21 thetrickster

thetrickster

    Great White

  • Member
  • PipPipPipPip
  • 936 posts
  • Gender:Male
  • Location:Spain

Posted 03 January 2014 - 01:05 PM

Olympus sell 'shading rings' for their lenses, which as correctly pointed out, stops the light from come from behind the lens.

 

A cheap option is to buy step up filter rings from say 67mm to 72mm or similar to reduce the space between the front of the lens and the port :)


Regards, Richard

---

Camera Rig: Nauticam Lumix GH5/GH5s, 14-42mm II, WWL-1, Atomos Inferno, ScubaLamp V6K Pro Lighting

www.richardwait.com


#22 tdpriest

tdpriest

    Sperm Whale

  • Member
  • PipPipPipPipPip
  • 2181 posts
  • Gender:Male
  • Location:Solihull, UK
  • Interests:Diving medicine, warm water, scenery...

Posted 04 January 2014 - 05:06 PM

I once used rings cut from soft black plastic, pushed onto the barrel of my lenses. Most alloy housings seem to have avoided this problem, except with fisheye lenses behind large domes.



#23 diverdoug1

diverdoug1

    Manta Ray

  • Member
  • PipPipPip
  • 412 posts
  • Gender:Male
  • Location:Sarasota, Florida
  • Interests:UW photography, Cave diving, Trimix, Spearfishing, Saltwater fishing, Freshwater fishing, Skiing

Posted 12 January 2014 - 11:48 AM

I just cut the bottom out of a bleach bottle, cut in to size, and painted it black. Works great when I slip it over my fish-eye.

#24 dpaustex

dpaustex

    Lionfish

  • Member
  • PipPip
  • 70 posts
  • Gender:Male
  • Location:Central Texas
  • Interests:Scuba. Photography. Mountains.

    What else is there?

Posted 10 February 2014 - 09:36 PM

Yes, take off the filter.

 

I, too, had similar issues. I went the Sharpie route (didn't work), and now have a piece of an old wetsuit as an "extension" to my hood. Problem solved.



#25 Stoo

Stoo

    Sting Ray

  • Member
  • PipPipPip
  • 260 posts
  • Gender:Male
  • Location:Canada

Posted 20 August 2014 - 07:31 AM

You see, I'm more than just a pretty face... ;)

 


Stoo suggested that it might be that exact problem.  I brushed him off thinking it was impossible, because the port itself is black (not letting in any light), and the space between the lens, and the port body is soooo small that I figured it was impossible that was causing the issue.

 

But now here you've confirmed that it may just be that.  Of course, Ikelite will not admit to that!  Their housings are just perfect! 



#26 Freedivephoto

Freedivephoto

    Brine Shrimp

  • Member
  • Pip
  • 1 posts

Posted 16 February 2018 - 04:53 PM

Does anyone have advice for those encountering this with compact cameras and wet lenses? Is this an inherent part of using a dome lens of any sort? 

 

I've run into this fairly often using an RX-100iv with a UWL-09f wet wide lens. 


Edited by Freedivephoto, 16 February 2018 - 04:55 PM.


#27 brcarrtn

brcarrtn

    Starfish

  • Member
  • Pip
  • 5 posts
  • Gender:Female
  • Location:White Bluff, TN 37187

Posted 18 February 2018 - 12:48 PM

I feel your pain.



#28 ChrigelKarrer

ChrigelKarrer

    Great Hammerhead

  • Member
  • PipPipPipPip
  • 826 posts
  • Gender:Male
  • Location:Playa Herradura-Costa Rica and Sardinia-Italy

Posted 14 March 2018 - 09:17 AM

As aready written by many,
this reflection comes either from:
- the sunlight hitting the front of your lens (painting the front of your lens with a black sharpie eliminates this)

  I had this with most of my housings(Ikelite, Hugyfot,Nauticam as it depends on the lens, not on the housing.
  Compact cameras with big, silver front of the lens are prone for that, my DSLR lenses are doing it less as they are usually all black
- stray light from the internal flash (black gaffer tape helps with that), my 1st housing Ikelite for Fuji E100 had to be taped off to avoid this problem)
- some/all ikelite ports where/are still made of tranparent acrylic material and this let the strobe light sneak in and provokes the reflection) (Gaffer Tape helps but looks cheapo)

 

You usually should not use any filter on your lens, they create more problems than are helpful.

 

Chris


Nikon D800 + Sigma 15mm + Nikon 105mm Micro VR + Hugyfot Housing + 3 Inon Z-240 strobes + 2x2 8'' ULCS arms - Panasonic LX100 + Nauticam Housing + SubSea +10 diopter
Nikon D90 + Ikelite housing + Ikelite DS125 strobe (for sale) - Nikon D7000 + Hugyfot housing (for sale) 
Canon G1X + Canon OEM housing (sold) - Canon G12 + Patima aluminium housing  (for sale) - - Fuji E900 + Ikelite housing (for sale)
Visit My Costa Rica Website - Visit My Italy Website


#29 String

String

    Triggerfish

  • Member
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Grand Cayman

Posted 25 March 2018 - 12:14 AM

Hey everyone - I'm quite new to underwater photography, but not to photography in general. 
 
I just took my new Ikelite housing, along with a Tokina 11-16 lens in an 8" dome port out for a spin yesterday in some pretty silty fresh water.  I ended up with some pretty interesting shots, however an interesting occurance resulted in most of my photos.  There is a reflection of the front of my lens in almost all of my photos.
 
After calling Ikelite, I was told that I was shooting at an 'improper angle' to the sun, and that if I correct that, it should be rectified.  Although I can see the validity to this, I find it hard to believe that all 66 photos were taken at the same 'improper angle' to the sun.
 
I've gone through a couple other ideas in my head, and I'm left with only one thing I think may help.  So to make a short story long..... Should I remove the UV filter from the lens!?!?!?
 
Thanks for any advice!

I used to get this all the time with my 8" dome ikelite using a 10-17 and 10-22.
Never found a fix other than permanent marker on the lens writing. I never fully cured it.


Sent from my BTV-DL09 using Tapatalk