Jump to content

- - - - -

Olympus 60mm and EM1Mk2 Strange Behavior

Olympus EM5 EM1Mk2 Focus

  • Please log in to reply
5 replies to this topic

#1 gonenomad



  • Member
  • Pip
  • 38 posts
  • Gender:Male

Posted 12 November 2018 - 09:10 AM

Been using my Olympus 60mm lens and original EM5Mk1 for a few years now.  It works fantastic  on land and underwater.  When I dive with it I set the limiter to the 0.9-.4m setting which makes focusing performance better.  This works great with the now older EM5.  However, with my new EM1Mk2 the focus limiter doesn't work.  On autofocus the lens hunts throughout the entire range.  It doesn't matter where the limiter is set, it cycles through the entire range on the EM1.  The limiter works properly on the EM5.  The lens and both camera bodies are all updated with the latest firmware.  


A lot of times with the EM5 I would use manual focus and just rock the camera back and forth to find the focus.  However, sometimes I would use autofocus and place the focus point right where I wanted it.  This usually worked very well and focus was quick with the EM5.  However, with the EM1 the focus hunts back and forth throughout it's entire range and sometimes takes a while to find focus.


I can replicate the same behavior on land as well.  With the EM5 the focus limiter works as intended; however, with the EM1 it is as if the limiter is ignored. 


Has anyone else dealt with this?  Have I missed a setting on the EM1Mk2 that disables the limiter?  I looked through the manual but cannot find a mention of the limiter.    



#2 troporobo


    Great Hammerhead

  • Member
  • PipPipPipPip
  • 799 posts
  • Gender:Male

Posted 13 November 2018 - 05:28 AM

That is very strange.  I have the same body and lens and they behave as expected, that is, the limiter switch works as expected above and below water.  Same as when I had the E-M5. In fact, the focus performance with the E-M1 mk II is light years ahead of the E-M5


Maybe you have changed a setting by mistake?  The Olympus manuals are not much help so you may need to go through methodically and check things one by one,  Also, check the settings for the L-Fn switch on the lens perhaps?  

#3 bvanant


    Sperm Whale

  • Team Wetpixel
  • 1958 posts
  • Gender:Male
  • Location:Los Angeles (more or less)
  • Interests:Science, photography, travel

Posted 13 November 2018 - 09:22 AM

I have the same system and each my 60 macro lenses works as it should. I can not find a place in the menu to ignore it but I am only a third through them.


Canon 7d, Nauticam, Lots of glass, Olympus OMD-EM5, Nauticam, 60 macro, 45 macro, 8 mm fisheye, Inon, S&S, Athena Strobes plus lots of fiddly bits.

#4 ChrisRoss


    Tiger Shark

  • Member
  • PipPipPipPip
  • 521 posts
  • Gender:Male
  • Location:Sydney Australia

Posted 14 November 2018 - 04:26 AM

The hunting behavior sounds unusual to me.  I have the EM-1 MkII and use the 60mm macro with it.  Previously I used the 60mm with the EM-5MkII and the AF is much nicer with the EM-1 MkII.  Both cameras I used the full 0.19 - infinity range without much problem.  The EM-5 II would hunt and focus on particulates sometimes, but the EM-1 MkII much less so. 


What settings do you use for AF?  I use C-AF plus Tracking, with the AEL/AFL button assigned for rear button AF which is mode 3 in the menus so the shutter button only does AEL and IS start.  I also have mode3 for the AF scanner.   AF limiter is set to off on the A1 menu screen.  I also have face priority off and AF focus adj off.  I use a single AF point and have it set to the small AF points. 


I have also used a preset MF distance assigned to a function key.  When you press the Fn key it goes straight to that distance. this can be handy if going for example from macro distance to fish portrait distance, you must press it again to reactivate AF as it will stay on the preset distance until you do.


If you are getting a lot of trouble with hunting I would suggest you might have a lens or camera issue as I find mine behaves it self quite well, the only time I run into issues is with a lot of particles in the water.


For an example of what it can do, I was on a dive at dusk last week in Lembeh shooting Mandarin fish, I found I could AF on the fish without a focus light in very dim lighting:



#5 Wapiti



  • Member
  • PipPip
  • 73 posts

Posted 14 November 2018 - 08:03 PM

Wild guess here, but the M1mkII has focus distance limit section in the menu.  Maybe you somehow have that engaged, and it's overriding the lens?  If that's not it, it's most likely a lens issue.  Can you borrow another copy of the lens from someone else?

Edited by Wapiti, 14 November 2018 - 08:04 PM.

#6 gonenomad



  • Member
  • Pip
  • 38 posts
  • Gender:Male

Posted 14 November 2018 - 08:27 PM

Thank you to everyone for the replies. I reset the camera today and the odd behavior has gone away. Somehow one of the settings I changed caused this, but I am still unsure which setting was the culprit. I was trying to match the settings from my old em5 to the new camera.

Also, thank you Chris for mentioning that you set a button to a specific focus distance, I definitely want to do that. The em1 has a few extra programable buttons than my em5.