Jump to content


Photo

Board Software Upgraded!


  • Please log in to reply
7 replies to this topic

#1 wetpixel

wetpixel

    Wetpixel

  • Admin
  • 2943 posts
  • Location:San Francisco, CA

Posted 04 October 2003 - 11:09 PM

I have upgraded the board software to Invision Board v1.2.

An important addition is the "resend validation e-mail" link at the top of the page. When you register for a new account, you are sent a validation e-mail and cannot post until you click on the link included in the e-mail. If your validation e-mail is never delivered, you can request that it be re-sent by clicking on that link.

I'm not sure what else is new, but newer is better, right? :D
Eric Cheng - Administrator, Wetpixel -

#2 Arnon_Ayal

Arnon_Ayal

    Sperm Whale

  • Member
  • PipPipPipPipPip
  • 1826 posts
  • Gender:Male

Posted 05 October 2003 - 12:41 AM

I'm not sure what else is new, but newer is better, right? 

In my world (computers software) we have a rule: if its work, don't touch! :D

Its looks like there are few nice new icons & differents in the UI.
Arnon Ayal www.arnonayal.com
Nikon D200, Ikelite housing, Dual SB105.

#3 wetpixel

wetpixel

    Wetpixel

  • Admin
  • 2943 posts
  • Location:San Francisco, CA

Posted 05 October 2003 - 12:43 AM

Well, that's my world as well. I've found great improvements in each version, so we're upgrading as they come out. :D
Eric Cheng - Administrator, Wetpixel -

#4 james

james

    The Engineer

  • Super Mod
  • 9969 posts
  • Location:Houston TX

Posted 06 October 2003 - 06:56 AM

Good job on the upgrade Eric!

I like the new features and the board seems more streamlined now.

I really really wanted to give you a warning, but alas, admins are exempt! :-)

Cheers
James
Canon 1DsMkIII - Seacam Housing
Dual Ikelite Strobes
Photo site - www.reefpix.org

#5 ReyeR

ReyeR

    Wolf Eel

  • Member
  • PipPip
  • 190 posts
  • Location:Sydney, Australia

Posted 06 October 2003 - 08:05 PM

Talking about the board software I get an 'object expected' javascript error every time my mouse goes over the the code buttons when replying to a topic. Browser is Internet Explorer v6.x.

#6 james

james

    The Engineer

  • Super Mod
  • 9969 posts
  • Location:Houston TX

Posted 06 October 2003 - 08:21 PM

Hmm..I'm using IE6 SP1 and I just tried the scrollover - and I don't get that error message...:-/

Maybe Eric will know why it's doing that.

Cheers
James
Canon 1DsMkIII - Seacam Housing
Dual Ikelite Strobes
Photo site - www.reefpix.org

#7 wetpixel

wetpixel

    Wetpixel

  • Admin
  • 2943 posts
  • Location:San Francisco, CA

Posted 06 October 2003 - 11:41 PM

IE 6.0 SP1 as well, and no problems. Looks like Microsoft fixed something in the update...?
Eric Cheng - Administrator, Wetpixel -

#8 ReyeR

ReyeR

    Wolf Eel

  • Member
  • PipPip
  • 190 posts
  • Location:Sydney, Australia

Posted 22 October 2003 - 05:26 PM

I get an 'object expected' javascript error every time my mouse goes over the the code buttons when replying to a topic

I noticed the the errors have been fixed. I didn't upgrade my browser.