Jump to content

- - - - -

Sea&Sea YS-D1 with Olympus EM1-MkII battery drain

  • Please log in to reply
5 replies to this topic

#1 dirkhh


    Sea Nettle

  • Member
  • Pip
  • 13 posts
  • Gender:Male

Posted 19 October 2018 - 05:32 PM

I've had my two YS-D1 for quite a few years, they were serviced about a year ago.

With my EM1-MkII (which I've had for about three months) I have noticed a very annoying problem:

In certain circumstances the strobes drain the batteries with only a few shots (as few as two, but usually within about half a dozen strobe flashes).

Specifically, with the YS-D1 in TTL (optical trigger connection to my Nauticam housing), if the strobes are poorly aimed and aren't hitting my subject and the camera is in "fill flash" mode. My theory is that this causes the flashes to fire all out and something, something, no, I can't really explain it.


Broken batteries, right? Well, I tried with my trusted Sharp 2700mAh (I had used those for a few years), which I then tossed out because I thought they had finally failed.

Then I tried with brand new Eneloop PRO (fully charged).

Then I tried with a dive buddy's Eneloop (fully charged) - he uses them in his Inon strobes all the time).

And with off the shelf Panasonic Alkali AA.

And with Energizer Lithium AA.

With all five battery types I can reproduce the same behavior.


Now if I don't do that (TTL, fill flash, poorly aimed strobes), the camera/strobes work happily together for hours. Today was day six of this dive trip (also: last day) and now that I understand what causes the issue I took about 170 flash exposures over three dives (3.5h total) with no problem at all. Didn't change batteries between dives, one set of standard Eneloop and all was well.


Am I going crazy? I don't think so, but may not be a good judge here... my dive buddy observed the scenario multiple times over the past 20 dives (and helped out with loaner batteries) and couldn't figure it out, either.


Since I never had this problem with my EM5, (same fiber cables, same strobes, etc), I'm thinking it's "something" about the EM1-MkII (which I otherwise love). I'm planning to write Olympus as well, but figured I'd ask the experts here, just in case this sounds familiar to someone.

#2 bmorescuba


    Wolf Eel

  • Member
  • PipPip
  • 126 posts
  • Gender:Male
  • Location:Baltimore, MD, USA
  • Interests:Critter ID, Pit Bull Rescue

Posted 21 October 2018 - 05:27 AM

That's a bit of brain teaser. I have the same setup, but can't directly compare because I always shoot in manual. I can tell you that in manual, with strobes set to maximum power, I still get 100+ shots on one set of Eneloop pros.


If we think about what the possibilities are...it doesn't make much sense. 


Besides strobe output (actually firing) the only thing that (theoretically) should be able to drain the batteries in a strobe would be a malfunction or short of some kind. If the problem manifested whenever the strobe dial was in TTL, then I could see that as an explanation. It's pretty unlikely that would happen in both strobes at the same time, though. But your experience is you can shoot in TTL sometimes and it's OK?


A really telling experiment would be if you had access to another EM1ii or another YS-D1. You've eliminated the batteries themselves as a source of the issue, which would have been the most likely cause. If you had another D1 and it behaved similarly on your camera, that would point to something about the camera setup. I find it hard to conceive how camera settings could cause this, but I guess it's possible. If another D1 was fine on your camera, even with these settings, then it would point to a flaw in your strobes.

Brian Cole | Flickr Sets

#3 Barmaglot


    Wolf Eel

  • Member
  • PipPip
  • 155 posts
  • Gender:Male

Posted 21 October 2018 - 06:32 AM

There's no way to drain a battery that quickly without it exploding into tiny burning pieces. However, as far as I know, electronic devices measure battery charge level by its output voltage, which steadily goes down as the battery is discharged. It is possible that when your strobe's circuits are loaded with high current after firing full-power flashes, the internal voltage meter starts reporting that the batteries output a lower current than they actually do, or maybe there's an actual voltage sag somewhere downstream of the battery under heavy load. You should be able to verify this by measuring the 'discharged' battery voltage outside the strobe. I use LiitoKala Lii-500 chargers for all my batteries and they report battery voltage and other parameters throughout the charge cycle.

Edited by Barmaglot, 21 October 2018 - 12:25 PM.

#4 tomstgeorge


    Hermit Crab

  • Member
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Mexico
  • Interests:Cenotes, Caves, Wide-angle

Posted 21 October 2018 - 10:13 AM

When you say the batteries are drained, are they really drained (have you tested voltage with a multmeter?). I think more likely you are getting the 'charge' lights on the strobes flashing red / green indicating that the strobe THINKS that the battteries are drained and the strobe stops firing? I have a YS-D1 that I cannot use on full power (I only shoot manual) as it will then stop working with the lights flashing. I have to turn the strobe on and off again to get it to fire again. Unfortunately, this is a known issue with the YS-D1s - they had numerous issues and problems with the firmware. See http://www.uwphotogr...firmware-update

#5 JackConnick



  • Industry
  • PipPipPipPipPip
  • 1399 posts
  • Gender:Male
  • Location:Seattle, WA
  • Interests:Sailing, diving, women, cats

Posted 21 October 2018 - 12:57 PM

Yeah, the battery draining issue is a known problem. Even out of warranty, they will probably reprogram them for you. You'll need to return them to TUSA or your dealer for service.

Jack Connick
Optical Ocean Sales.com

Nauticam, Subal, Sea & Sea, Olympus, Seacam, Gates, Ikelite, Zen, Fix, 10Bar, Kraken, Light & Motion, iTorch/I-DAS & Fantasea Line
Cameras, Housings, Strobes, Arms, Trays & Accessories. System Packages. Photo Expeditions.

Blog & Gallery: Optical Ocean Sales Blog - Flickr Galleries: Optical Ocean on Flickr

#6 dirkhh


    Sea Nettle

  • Member
  • Pip
  • 13 posts
  • Gender:Male

Posted 29 October 2018 - 09:31 AM

Huh - my response to this wasn't posted. Oops. Thanks to all four of you for your responses. This really helps. 

Given that I had my strobes serviced within the past year (LONG after the new firmware came out) I would hope that the new firmware was installed as part of that. Is there a way to test?

Certainly knowing the core issue (problems with the ability of the strobes to detect battery charge state, especially after firing at full power) should allow me to better work around the problem - but it does of course make TTL a lot less useful.

I wonder why I never ran into this with my Olympus OMD EM5 - maybe it didn't manage to trigger a FULL discharge in TTL mode?