Jump to content


Photo

New navigation system


  • Please log in to reply
8 replies to this topic

#1 echeng

echeng

    The Blue

  • Admin
  • 5844 posts
  • Gender:Male
  • Location:San Francisco, CA
  • Interests:photography, ice cream, cello, chamber music, quadcopters

Posted 10 September 2006 - 09:50 PM

Hey guys. I've just plugged in a new, dynamic menu system that sits under the logo area. Let me know if anyone has any browser issues when using it! It's been tested in FireFox and IE 6.

Posted Image
eric cheng
publisher/editor, wetpixel
www | journal | photos


#2 anthp

anthp

    Orca

  • Member
  • PipPipPipPipPip
  • 1334 posts
  • Gender:Male
  • Location:Melbourne, Australia
  • Interests:Photography in Le Grand Bleu.

Posted 10 September 2006 - 11:27 PM

Works nicely with Opera too Eric - and yes - it is cool :P
Anthony Plummer
anthonyplummer.com
"It's much better down there... It's a better place..." Enzo, Le Grand Bleu.

#3 jcclink

jcclink

    Great Hammerhead

  • Member
  • PipPipPipPip
  • 741 posts
  • Gender:Male
  • Location:San Diego

Posted 11 September 2006 - 10:15 AM

Using IE 6.0 - don't see the new bar. Looks alot more user friendly. Thanks!
Nexus D300, 10-17mm, 12-24mm, 17-55mm, 60mm, 105mm VR
S&S YS110's & YS27's

#4 Rocha

Rocha

    Salty Dog

  • Senior Moderator
  • 3073 posts
  • Gender:Male
  • Location:California Academy of Sciences, San Francisco, CA

Posted 11 September 2006 - 10:38 AM

That happened to me yesterday too. Try clearing your cash and refreshing the pages, it worked for me!

Luiz

Luiz Rocha - www.luizrocha.com
Nikon D800, Aquatica AD800, Ikelite strobes.


#5 jcclink

jcclink

    Great Hammerhead

  • Member
  • PipPipPipPip
  • 741 posts
  • Gender:Male
  • Location:San Diego

Posted 11 September 2006 - 11:12 AM

Tried that - no luck. Since the change was made I get a bar showing the day/date.
Nexus D300, 10-17mm, 12-24mm, 17-55mm, 60mm, 105mm VR
S&S YS110's & YS27's

#6 echeng

echeng

    The Blue

  • Admin
  • 5844 posts
  • Gender:Male
  • Location:San Francisco, CA
  • Interests:photography, ice cream, cello, chamber music, quadcopters

Posted 11 September 2006 - 11:42 AM

What browser are you using? This has been tested with IE 6.0! (works for my IE 6.0.2900 install).
eric cheng
publisher/editor, wetpixel
www | journal | photos


#7 jcclink

jcclink

    Great Hammerhead

  • Member
  • PipPipPipPip
  • 741 posts
  • Gender:Male
  • Location:San Diego

Posted 11 September 2006 - 01:13 PM

What browser are you using? This has been tested with IE 6.0! (works for my IE 6.0.2900 install).

Same (IE 6.0.2900.2180). Possible issues with my security settings? Running Norton Internet Security & Spyware Blaster. Probably something simple that I'm not checking.
Nexus D300, 10-17mm, 12-24mm, 17-55mm, 60mm, 105mm VR
S&S YS110's & YS27's

#8 echeng

echeng

    The Blue

  • Admin
  • 5844 posts
  • Gender:Male
  • Location:San Francisco, CA
  • Interests:photography, ice cream, cello, chamber music, quadcopters

Posted 11 September 2006 - 01:23 PM

That's totally it. The dynamic menu triggers IE's security stuff, even though it isn't a bad thing (it just uses javascript). When you load Wetpixel, you may get an ActiveX warning, which shows up as a banner just above the webpage content itself. You have to click on that and tell the browser that Wetpixel is OK.
eric cheng
publisher/editor, wetpixel
www | journal | photos


#9 jcclink

jcclink

    Great Hammerhead

  • Member
  • PipPipPipPip
  • 741 posts
  • Gender:Male
  • Location:San Diego

Posted 11 September 2006 - 01:39 PM

That's totally it. The dynamic menu triggers IE's security stuff, even though it isn't a bad thing (it just uses javascript). When you load Wetpixel, you may get an ActiveX warning, which shows up as a banner just above the webpage content itself. You have to click on that and tell the browser that Wetpixel is OK.


Looks like I need to install Active X. Can't find it on my system. Thanks for the help Eric.
Nexus D300, 10-17mm, 12-24mm, 17-55mm, 60mm, 105mm VR
S&S YS110's & YS27's