Jump to content


Photo
- - - - -

Notifications


  • Please log in to reply
3 replies to this topic

#1 kriptap

kriptap

    Tiger Shark

  • Member
  • PipPipPipPip
  • 535 posts
  • Location:Grand Cayman::Cayman Islands

Posted 14 May 2007 - 01:09 PM

I must have turned off the auto notifications in my prefs somewhere but can't find where, any ideas where to look, I don't get emails or notifications from the board anymore. Thx

#2 Drew

Drew

    The Controller

  • Video Expert
  • 10632 posts
  • Gender:Male
  • Location:GPS is not reliable in South East Asian seas

Posted 14 May 2007 - 01:30 PM

Well Patrick, we just don't like you anymore :) Kiddin'

You can change your prefs in "My Controls" menus under email preferences.

Drew
Moderator
"Journalism is what someone else does not want printed, everything else is public relations."

"I was born not knowing, and have only had a little time to change that here and there.


#3 kriptap

kriptap

    Tiger Shark

  • Member
  • PipPipPipPip
  • 535 posts
  • Location:Grand Cayman::Cayman Islands

Posted 14 May 2007 - 02:06 PM

Thanks, I saw that, the settings are okay but still no emails, are there any other setting that would stop email from being sent?

#4 kriptap

kriptap

    Tiger Shark

  • Member
  • PipPipPipPip
  • 535 posts
  • Location:Grand Cayman::Cayman Islands

Posted 14 May 2007 - 03:31 PM

Found it, it was my spam box, works now:)