Jump to content


Photo
- - - - -

Website Comments - New Gallery2


  • Please log in to reply
7 replies to this topic

#1 james

james

    The Engineer

  • Super Mod
  • 9969 posts
  • Location:Houston TX

Posted 31 May 2007 - 06:08 AM

Hi All,

I've recently updated my site with a move from Gallery to Gallery2

I'm hoping that you all can give me some comments on the new gallery. Here's what a trip gallery now looks like:

http://www.reefpix.o...yman HUPS Trip/

How does everything function? How do the thumbnails and resized images look to you? Good? Bad? Blurry?

Any comments about the navigation and speed also appreciated.

Thanks
James
Canon 1DsMkIII - Seacam Housing
Dual Ikelite Strobes
Photo site - www.reefpix.org

#2 Giles

Giles

    International Supermodel

  • Moderator
  • 2618 posts
  • Gender:Male
  • Location:Cayman Islands
  • Interests:water and sun my friend, thats what turns me on.

Posted 31 May 2007 - 07:04 AM

I actually quite like it James.

I tried Gallery 2 and hated it with a passion .. my only two complaints about it are (and these are tiny and just me being picky as I know you can take it)

It seemed slow to load .. the page would load fast .. but the main image you are viewing would not appear for anything from 10 second to 1 minute.

Also .. lots of sub albums .. i almost got bored trying to navigate to where I could actually see the photos.

But I really like how the gallery looks .. thats a nice black theme.
me on the web >> journal / flickr / portfolio
i use >> my camera, eye & stunning good looks

#3 philmayer

philmayer

    Lionfish

  • Member
  • PipPip
  • 55 posts

Posted 31 May 2007 - 08:11 AM

The photos load very slowly, but that might just be a server/connection issue.

I like the large thumbnails, but would accept smaller ones to get them to load faster.

The previous/next popups are nice but annoying.

I like the basic theme -- the basic black background -- too many people overwhelm the phtos with a poor background.
Nikon D200, Ikelite Housing, DS200, ULCS Arms, 12-24, 18-70, 60, 105VR

#4 dsbierman

dsbierman

    Lionfish

  • Member
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Taipei, Taiwan

Posted 18 June 2007 - 10:52 AM

The photos load very slowly, but that might just be a server/connection issue.

I like the large thumbnails, but would accept smaller ones to get them to load faster.

The previous/next popups are nice but annoying.

I like the basic theme -- the basic black background -- too many people overwhelm the phtos with a poor background.



I agree with all of the above. It looks great, but the loading time between pictures was sub-par. That said, the SLIDESHOW option worked great. It was quick and responsive, with no waiting. My only gripe with the slideshow was the button size/color. Occasionally, I wanted to stop and take a closer look, but it took a fine eye. Cheers, David

#5 james

james

    The Engineer

  • Super Mod
  • 9969 posts
  • Location:Houston TX

Posted 18 June 2007 - 11:21 AM

Thanks for the comments you guys! I really appreciate it.

I'm not sure how to improve the speed - maybe buy some new RAM for the server? :-) I'll see what I can do - it's on a shared machine at a host so other sites may be slowing me down.

Any other comments?

Cheers
James
Canon 1DsMkIII - Seacam Housing
Dual Ikelite Strobes
Photo site - www.reefpix.org

#6 3@5

3@5

    Eagle Ray

  • Member
  • PipPipPip
  • 385 posts
  • Location:south of france

Posted 18 June 2007 - 11:43 AM

Thanks for the comments you guys! I really appreciate it.

I'm not sure how to improve the speed - maybe buy some new RAM for the server? :-) I'll see what I can do - it's on a shared machine at a host so other sites may be slowing me down.

Any other comments?

Cheers
James

hey james, i have some of the same issues with my gallery2 - one thing that did seem to help was playing with the cache settings in the G2 configuration screen and trying to maximise it. it seemed to provide some better loading performance for me....
hth/paul
Paul Papadopoulos
canon 1dmkII + seacam silver + inon z220
My Webpage

#7 Giles

Giles

    International Supermodel

  • Moderator
  • 2618 posts
  • Gender:Male
  • Location:Cayman Islands
  • Interests:water and sun my friend, thats what turns me on.

Posted 18 June 2007 - 01:45 PM

James

if you look around the gallery forums .. kinda like above mentioned .. there are adjustments you can make that may speed it up .. such as caching .. but if i remember right .. i think it is the gde library software .. or something .. that gallery uses naturally that slows it down .. i think you can change that in the settings .. but the trouble is G2 upgraded so it could use the newer version of the GDE or whatever it is that helps render the images .. but most servers haven't so it slows down the way the images are produced per page .. or something ..

i never fully understood ..and never found the gallery forums very usefull .. people are very snobish in there ..like if you dont get programming then dont use this sort of thing .. but maybe you will have better luck tweeking it.
me on the web >> journal / flickr / portfolio
i use >> my camera, eye & stunning good looks

#8 whitehead

whitehead

    Sting Ray

  • Member
  • PipPipPip
  • 208 posts
  • Location:Bangkok, Thailand
  • Interests:Lottery Tickets

Posted 18 June 2007 - 03:46 PM

The culprit is the PG template. I also did the 2(.2) upgrade and had major issues with speed, all as a result of the PG template, I got it to work considerably faster by:

Guest users set to 100% performance increase and 4 day cache
Uninstall EVERY gallery module that you actually do not use
Dont use the PG icons
Unselect virtually everything you can in the PG template (this is the culprit - if you flick over to the carbon template you will see it working much much faster)

hope this helps

Paul

Edited by whitehead, 18 June 2007 - 03:50 PM.