Jump to content


Photo
- - - - -

First time using my G2


  • Please log in to reply
5 replies to this topic

#1 jsparks

jsparks

    Lionfish

  • Member
  • PipPip
  • 60 posts
  • Location:Northern California

Posted 12 May 2002 - 01:44 PM

I am new to underwater photography and new to this forum. I shot these last weekend in Monterey, CA using my Canon G2 in an Ikelite housing. I was not using a strobe because my sensor was being repaired by Ikelite. I am pretty happy with the results given that it was my first time and I didn't have my strobe (DS-125). I am off to Maui on Wednesday, so I am looking forward to some great shots.

See http://cosmiccontami...on.com/jsparks/ for some samples of my Monterey dives. Let me know what you think.

#2 laz217

laz217

    Salty Pirate

  • Member
  • PipPipPipPip
  • 626 posts
  • Gender:Male
  • Location:N. Palm Beach, FL

Posted 12 May 2002 - 04:19 PM

Woops. Forgot to login. That last post was mine.

Also, did you do any type of post color processing in Photoshop?

[Edited on 5-13-2002 by laz217]
Lazaro Ruda
Soap box: TheLivingSea.com

#3 jsparks

jsparks

    Lionfish

  • Member
  • PipPip
  • 60 posts
  • Location:Northern California

Posted 12 May 2002 - 05:18 PM

I had the camera on full automatic mode (no priority settings). Since I was using it for the first time, I didn't want to have to worry about a lot of pre-shot adjustments. The autofocus worked very well.

I did clean up the color a bit in photoshop, but not much. I am a novice photoshop user as well, so I don't have all the techniques down yet.

#4 bobjarman

bobjarman

    Manta Ray

  • Member
  • PipPipPip
  • 404 posts
  • Location:Nashville, TN

Posted 14 May 2002 - 07:47 AM

Those are really quite good, especially considering you were using an internal flash. (I assume this is true since you said you dont have your ds125 yet)

Makes me even more pumped to get mine in the water!

#5 mark jones

mark jones

    Clownfish

  • Member
  • Pip
  • 22 posts
  • Location:manchester UK

Posted 14 May 2002 - 12:48 PM

some great shots, hope the strobe is ready for the trip! be good to see !

#6 jsparks

jsparks

    Lionfish

  • Member
  • PipPip
  • 60 posts
  • Location:Northern California

Posted 14 May 2002 - 07:52 PM

Thanks for kind words. I have my strobe sensor back and I am off to Maui tomorrow. I will post some photos from the trip when I return.