Jump to content


Photo
- - - - -

LR3 undo "move into folder"?


  • Please log in to reply
2 replies to this topic

#1 Scubysnaps

Scubysnaps

    Great White

  • Member
  • PipPipPipPip
  • 1076 posts
  • Gender:Male
  • Location:South Central
  • Interests:Diving, photography, Aprilia RSVR, VW Vans! www.scubysnaps.com

Posted 08 September 2011 - 04:56 AM

Recently I imported some photos into a newly created album and it never placed the new album into its parent (2011) album on the left. I repeated my efforts a few times and found a command "move into folder" (having right clicked on the 2011 folder) I tried this but even tho it appeared not in this folder, it was in the file, its just not how it appeared in LR. so I fiddled about a bit and thought I was rebuilding the folder tree, and unfortunately found myself putting all my photos into the 2011 folder with no subfolders between them :)
Is there anywhay I can undo this at all, without moving thousands of photos again?
Cheers
Paul

*Nikon D90 with Tokina 10-17 & Nikon 60mm, 105mm, Sigma 17-70, Kenko1.4 * 2 x Z240 & 2 x 12 litres...global! *

www.scubysnaps.com >)))>

#2 Scubysnaps

Scubysnaps

    Great White

  • Member
  • PipPipPipPip
  • 1076 posts
  • Gender:Male
  • Location:South Central
  • Interests:Diving, photography, Aprilia RSVR, VW Vans! www.scubysnaps.com

Posted 09 September 2011 - 09:38 AM

Just spent all day moving files back into folders again, and removing folder in LR and then addiing it back in, long job! hope its worked, no quick fix it seems
Cheers
Paul

*Nikon D90 with Tokina 10-17 & Nikon 60mm, 105mm, Sigma 17-70, Kenko1.4 * 2 x Z240 & 2 x 12 litres...global! *

www.scubysnaps.com >)))>

#3 Don in Colorado

Don in Colorado

    Eagle Ray

  • Member
  • PipPipPip
  • 305 posts
  • Location:Fort Collins, CO

Posted 17 September 2011 - 12:29 PM

The best place I have found for help with lightroom is the forums at lightroomqueen.com

They worship lightroom there, and usually have an answer for questions.

http://www.lightroom...s.net/forum.php