Jump to content


Photo

Name change


  • Please log in to reply
6 replies to this topic

#1 offthegrid

offthegrid

    Moray Eel

  • Member
  • PipPip
  • 86 posts
  • Gender:Not Telling

Posted 15 July 2012 - 05:25 PM

Can my user name be changed to offthegrid?

#2 adamhanlon

adamhanlon

    Harbor Seal

  • Admin
  • 1765 posts
  • Gender:Male
  • Location:Lancaster, UK

Posted 21 July 2012 - 01:08 AM

Hi folks,

If you want name changes etc, please feel free to PM me!

All the best

Adam

Adam Hanlon-underwater photographer and videographer
Editor-wetpixel
web | Flickr | twitter | Linkedin | Facebook


#3 2ge

2ge

    Clownfish

  • Member
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Thailand

Posted 29 September 2012 - 10:38 AM

Really "funny", now after, when I sent this text I can do everything, what I describe, so I guess no action is needed, please ignore this

Adam, hi...

I would like to start new topic with my problem, but I can not, so sorry to write OT, but simply I can not do it in other way, I dont know why.
1. I can login to wetpixel forum, I registered really long time ago and I didn't write anything on the forum
2. I can not edit my profile, I get access is denied
3. I can not start any new topic
4. I can not PM anybody

I guess, there is something wrong with my account, so maybe the best solution would be delete my account, so I can register again.

Can you do that for me, or check my account please?

Thank you.

Edited by 2ge, 29 September 2012 - 10:41 AM.

My videos: http://www.youtube.com/user/BranoGege
My photos: http://picasaweb.google.com/gege2ge
Panasonic GH2 in Nauticam, 7-14mm, 14-42mm PZ, Diopter +10, 2xSola 4000

#4 drpepper

drpepper

    Hermit Crab

  • Member
  • Pip
  • 3 posts
  • Gender:Male
  • Location:London

Posted 04 October 2012 - 01:10 PM

I have been having exactly the same problems as 2ge... except mine haven't resolved themselves.

My situation is literally identical, so I won't re-write what he's said. However, I've also tried creating a new account, and logged in using both Firefox and Chrome, but no change.

Can anyone help??!


Haha! OK, I see. So for others encountering the same issue: you need to post a message (probably an introductory one somewhere) before the functions all free up. Doh.

Edited by drpepper, 04 October 2012 - 01:12 PM.


#5 Wildman

Wildman

    Starfish

  • Member
  • Pip
  • 7 posts

Posted 17 October 2012 - 09:00 AM

hey there

Ive just registered with the wetpixel forum and wanted to start a new topic in classifieds, but for some reason i cannot - the start new topic button is greyed out and it states -

You cannot start a new topic

is there a reason for this?

this was the only place i could post this question.

#6 adamhanlon

adamhanlon

    Harbor Seal

  • Admin
  • 1765 posts
  • Gender:Male
  • Location:Lancaster, UK

Posted 17 October 2012 - 09:21 AM

Hi Wildman,

It is likely that this is because you have not yet completed the registration process. Have a look in your spam filters and see if there is an email from us in there:) It may also be as you need to make a post in order to complete the registration. Your post above may have done this.

If not, come back to me and I'll figure out why.

Adam

Adam Hanlon-underwater photographer and videographer
Editor-wetpixel
web | Flickr | twitter | Linkedin | Facebook


#7 Wildman

Wildman

    Starfish

  • Member
  • Pip
  • 7 posts

Posted 18 October 2012 - 01:42 AM

Thanks Adam it works now