Jump to content


Photo
- - - - -

A Taste of Underwater Bali

Footage taken in the Tulamben

  • Please log in to reply
6 replies to this topic

#1 Jo Horrocks

Jo Horrocks

    Wolf Eel

  • Member
  • PipPip
  • 175 posts

Posted 08 August 2012 - 03:39 AM

Hi Wetpixelers,

I've finally got round to finishing a shortish video from last October's trip to Bali. We stayed at Scuba Seraya in Tulamben, a resort that I'd thoroughly recommend and dived the Liberty wreck and the local dive sites in the area.

I use a Sony XR520 in an Aditech Mangrove housing, with INON wet macro lenses and 2 x Fix LED 1000DX lights.

Please let me know what you think and any suggestions that you have. If any of you see the horizontal lines when the subject moves quickly and knows what I'm doing to make this happen, please let me know. I'm guessing it's something to do with the rendering settings I'm using in Final Cut Express and would love to know what I need to do to fix it, as it annoys the cr*p out of me!! ;o)

Hope you enjoy it,

Jo

[youtubehd]lfbuGzN38z4[/youtubehd]
Jo H

Sony XR520, Aditech Mangrove housing, Fix 1000 LED lights.

#2 jonny shaw

jonny shaw

    Orca

  • Member
  • PipPipPipPipPip
  • 1315 posts
  • Gender:Male
  • Location:Sydney

Posted 08 August 2012 - 07:21 PM

Hi Jo,
I haven't watched all of it but the lines are probably due to the interlacing, options to solve this could be, download JS deinterlacer (free) and run it through that, I presume you shot 50i coming from the UK so export as 25p and try upper field first. anther option is to setup a 25p timeline and drop the footage into that and render and export as 25p.

Some lovely shots i there

www.ginclearfilm.com
www.facebook.com/ginclearfilm
GATES DEEP EPIC Based in Sydney


#3 Jo Horrocks

Jo Horrocks

    Wolf Eel

  • Member
  • PipPip
  • 175 posts

Posted 08 August 2012 - 10:17 PM

Thanks Jonny, I'll give that a go. :o)
Jo H

Sony XR520, Aditech Mangrove housing, Fix 1000 LED lights.

#4 SimonSpear

SimonSpear

    Orca

  • Member
  • PipPipPipPipPip
  • 1389 posts
  • Gender:Male
  • Location:London, UK

Posted 09 August 2012 - 09:50 AM

Hi Jo

The title screen on your video above is a good example. This often happens when you shoot interlaced but export or the film is played as progressive or vice versa. I think the internet is pretty much entirely progressive for playback.

Like Johnny said if you deinterlace the file then this should disappear.

Cheers, Simon

#5 Jo Horrocks

Jo Horrocks

    Wolf Eel

  • Member
  • PipPip
  • 175 posts

Posted 09 August 2012 - 10:52 AM

Thanks Simon, yeah it looks pretty awful on the title screen, but not as bad when you play it. Will experiment with deinterlacing and hopefully get things fixed.

Thanks for your help.

Jo
Jo H

Sony XR520, Aditech Mangrove housing, Fix 1000 LED lights.

#6 peterbkk

peterbkk

    Great Hammerhead

  • Member
  • PipPipPipPip
  • 706 posts
  • Gender:Male
  • Location:Singapore
  • Interests:Scuba Diving, Photographry Underwater Video.

Posted 13 August 2012 - 11:11 PM

The Compressor app that comes with Final Cut does a good job of deinterlacing. Set it to "best" and let it run. It'll take a long time (maybe a day or two) but all those lines will be gone.

#7 Jo Horrocks

Jo Horrocks

    Wolf Eel

  • Member
  • PipPip
  • 175 posts

Posted 14 August 2012 - 11:54 AM

Thanks Peter. I'll take a look at that as well and see which works out better.......a day or two....blimey!!! I have a project that's just over a minute long, think I'll try it out with that 1st.

Thanks again for your help, Posted Image

Jo
Jo H

Sony XR520, Aditech Mangrove housing, Fix 1000 LED lights.