Jump to content


Photo
- - - - -

Trouble with Nauticam NA-7D


  • Please log in to reply
23 replies to this topic

#21 Alex_Tattersall

Alex_Tattersall

    Great Hammerhead

  • Industry
  • PipPipPipPip
  • 874 posts
  • Gender:Male
  • Location:UK

Posted 20 December 2012 - 02:16 PM

I love a happy ending...
www.flickr.com/photos/alextattersall

www.nauticamuk.com
www.uwvisions.com
Exclusive official importer of Nauticam products into the UK and Ireland

#22 Stijns84

Stijns84

    Sea Wasp

  • Member
  • Pip
  • 2 posts

Posted 28 January 2013 - 08:45 PM

I have exactly the same problem. Turning the knob to one side works (not very smoothly, but it works). But when I try to turn the other side it gets stuck after about half a turn. I tried everything to try to fix it, but since I even have the problem without the camera mounted in the housing, any solutions like changes in the base plate are useless. The alignment of the wheels inside seems completely faulty to me. They move around and at one point it's not possible to turn any further...

I've been trying to contact Nauticam Thailand several times. I never got a reply from them, so I tried the main office (enquiry@nauticam.com) Also no reply... The contact form on their website doesn't work. Not an example of great customer service if you ask me. Could anyone please give me contact details from someone at Nauticam who can help me solve this problem? Thanks in advance

Stijn

#23 Alex_Tattersall

Alex_Tattersall

    Great Hammerhead

  • Industry
  • PipPipPipPip
  • 874 posts
  • Gender:Male
  • Location:UK

Posted 28 January 2013 - 11:46 PM

From where and when did you buy it? Is it still under warranty? Where are you now?
www.flickr.com/photos/alextattersall

www.nauticamuk.com
www.uwvisions.com
Exclusive official importer of Nauticam products into the UK and Ireland

#24 Weiry

Weiry

    Lionfish

  • Member
  • PipPip
  • 65 posts
  • Gender:Male
  • Location:Gold Coast - Australia

Posted 30 January 2013 - 07:25 PM

I have exactly the same problem. Turning the knob to one side works (not very smoothly, but it works). But when I try to turn the other side it gets stuck after about half a turn. I tried everything to try to fix it, but since I even have the problem without the camera mounted in the housing, any solutions like changes in the base plate are useless. The alignment of the wheels inside seems completely faulty to me. They move around and at one point it's not possible to turn any further...

I've been trying to contact Nauticam Thailand several times. I never got a reply from them, so I tried the main office (enquiry@nauticam.com) Also no reply... The contact form on their website doesn't work. Not an example of great customer service if you ask me. Could anyone please give me contact details from someone at Nauticam who can help me solve this problem? Thanks in advance

Stijn


I had the same problem initally, the gears turned then seemed to bind against each other [ that was with no camera in as well]... nauticam replaced the gearing mechanism for me. Then I had the back turn dial problem but nauticam has fixed everything and it works perfect now.