Jump to content


Change in Forum Behavior??

  • Please log in to reply
6 replies to this topic

#1 Bob_W


    Moray Eel

  • Member
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Southeast Florida

Posted 13 April 2013 - 02:54 PM

Lately, I noticed the forum behaving differently. When I go to one of the forums, where there is new content, the topic title is bolded and the bar appears to the left. But the dot that used to go to the new content is no longer there. Clicking on the title goes to the first entry. I then have to advance to the last entry I read. It's not too bad if there's only a few replies, but if there's pages and pages, it's a real pain.


Is this a problem with the forums? Or did I honk up one of my settings? If so, which one?




Bob W

#2 Aquapaul


    Eagle Ray

  • Team Wetpixel
  • 308 posts
  • Gender:Male
  • Location:Ludington, Michigan
  • Interests:Photography above and below the waves.

Posted 14 April 2013 - 04:22 AM

It doesn't do that for me.

Paul Chase

----}<))))"> ----------}<))))'>

#3 Bob_W


    Moray Eel

  • Member
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Southeast Florida

Posted 14 April 2013 - 09:55 AM

It doesn't do that for me.


Also, I tried signing out, then signing in again, to see if that would make it work correctly. Nope!. I normally use Firefox, so I tried signing in using Internet Explorer. Same problem. No dot  to the new entries. Here's a screen shot of what I'm seeing. Bold font, grey bar, highlighted topic, NO DOT.



Bob W

Edited by Bob_W, 14 April 2013 - 10:05 AM.

#4 Steve Williams

Steve Williams

    Humpback Whale

  • Moderator
  • 3135 posts
  • Gender:Male
  • Location:Tucson, Arizona
  • Interests:Protecting our Ocean, Environmental Education,
    Having fun and Living Well

Posted 14 April 2013 - 12:04 PM

Hi Bob,

You're not imagining things. I'm running Google Chrome and I see the same thing you describe.  Is the missing dot to take us to the latest input the only change you've noticed?  I'm not sure why it changed.    We'll have to ask Adam.




The Fin Foundation
HSWImages.com        My Images on Flikr

Canon 5D Mk III, 7D & 40D, 60mm, 100mm, 17-40L, Tokina 10-17, Nauticam 7D, Sea & Sea MDX-40D YS-250's ULCS arms, Lightroom

#5 cneal



  • Member
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Charlotte, NC

Posted 15 April 2013 - 04:42 AM

I have the same change. Using Firefix 19.0.2. I did find a new button to the right of the listing that pops up when I put my cursor near it. This button provides a quick look at the first and latest messages in the topic.

#6 adamhanlon


    Harbor Seal

  • Admin
  • 2205 posts
  • Gender:Male
  • Location:Lancaster, UK

Posted 30 April 2013 - 08:13 AM

Hi folks,


Sorry for the delayed response to this.


As I see it, there is a change, but the effect is similar.


If you click on a topic with entries that you haven't yet read, at the top of the page, next to the "Reply to this topic" button, is a link labelled "Go to the first unread post".


Admittedly, this will mean that you have to open page 1 of the topic rather than going direct to the first unread, but the net result will be the same. Why has this happened? In truth I have no idea, but would assume it is to do with the updates that IPB put out. Since we were hacked last year, we have been super paranoid about not updating!


I hope that the "new" method wrks for you.



Adam Hanlon-underwater photographer and videographer
web | Flickr | twitter | Linkedin | Facebook

#7 jefdriesen



  • Member
  • PipPip
  • 69 posts

Posted 01 May 2013 - 11:28 PM

I also miss the dot to jump immediately to the latest unread post. However when reading the forum on my Android phone, the dot is still there. So I guess this might be something theming related.


@Adam: I don't see any link labelled "Go to the first unread post" either.

Nikon D7000 - Nikon AF-D 60mm - Tokina 10-17mm - Hugyfot housing - 2x Sea & Sea YS-110 optically triggered