Jump to content


Photo
- - - - -

RX100 and the Inon UFL-M150?


  • Please log in to reply
14 replies to this topic

#1 Uli Kunkel

Uli Kunkel

    Triggerfish

  • Member
  • Pip
  • 34 posts

Posted 09 May 2013 - 05:10 AM

Hey wetpixel!
 

 Ive been looking and looking and looking but have NOT found any information regarding the compatability of the Inon UFL-M150 compact bugeye lens to the sony RX100.

 

I have heard conflicting reports from shady sources for and against but no one can verify if it works with this camera or not. I did a search of the forums here, but I dint find anything. The Inon webpage doesnt even have the RX100 on its compatability chart.

Does anyone here have information?
 



#2 Interceptor121

Interceptor121

    Tiger Shark

  • Member
  • PipPipPipPip
  • 560 posts
  • Gender:Male
  • Location:Weybridge, UK

Posted 09 May 2013 - 05:58 AM

That is because Inon does not provide compatibility for non OEM housing as standard

However if you read the news bulletin on the Ikelite housing you find that the lens is compatible

 

http://inonnews.blog...-dsc-rx100.html



#3 Uli Kunkel

Uli Kunkel

    Triggerfish

  • Member
  • Pip
  • 34 posts

Posted 09 May 2013 - 08:17 PM

Hey thanks for the response and the link

 Im not sure I understand though. Both the Ike and the Nauticam housings have a 67mm threaded port. I have been told before by retailers that the UFL-M150 lens does not work with the Nauticam. If this is the case, why does the Ike work and not the Nauticam? What am I missing?

Im really looking forward to spending more money on an expensive housing.... :D



#4 Interceptor121

Interceptor121

    Tiger Shark

  • Member
  • PipPipPipPip
  • 560 posts
  • Gender:Male
  • Location:Weybridge, UK

Posted 09 May 2013 - 10:11 PM

There is no reason why it should not. The lens will sit closer to the glass with the nauticam housing. Which retailer told you that? Have they actually tried it?



#5 Yoav Lavi

Yoav Lavi

    Wolf Eel

  • Member
  • PipPip
  • 115 posts

Posted 10 May 2013 - 03:28 AM

I use this lens with the Recsea housing for the sony rx100. it works, and attached is an example

Attached Images

  • DSC01996.JPG
  • DSC01784c.JPG
  • DSC01780.JPG


#6 Yoav Lavi

Yoav Lavi

    Wolf Eel

  • Member
  • PipPip
  • 115 posts

Posted 10 May 2013 - 03:54 AM

some more examples

Attached Images

  • DSC00648.JPG
  • DSC00728.JPG


#7 Uli Kunkel

Uli Kunkel

    Triggerfish

  • Member
  • Pip
  • 34 posts

Posted 11 May 2013 - 04:01 AM

Thanks for putting up those examples!
Im not too crazy about the image quality though. There looks like quite a bit of blurring on the edges.
I wonder if the result would be the same with the Ike? All of the other housings?

I was in a UWcamera shop in Shanghai (the name Fun-IN) comes to mind- but I could be wrong. Apparently they tested the Nauticam housing with this lens and said the results werent acceptable. Ive never had the chance to see for myself though.



#8 Yoav Lavi

Yoav Lavi

    Wolf Eel

  • Member
  • PipPip
  • 115 posts

Posted 11 May 2013 - 05:12 AM

Thanks for putting up those examples!
Im not too crazy about the image quality though. There looks like quite a bit of blurring on the edges.
I wonder if the result would be the same with the Ike? All of the other housings?

I was in a UWcamera shop in Shanghai (the name Fun-IN) comes to mind- but I could be wrong. Apparently they tested the Nauticam housing with this lens and said the results werent acceptable. Ive never had the chance to see for myself though.

No doubt it is a unique lens/ it is very soft at the corners. you have to choose your composition very carefully, for example:

http://wetpixel.com/...217#entry324540

taken with the lens mounted on canon s100 in ikelite housing



#9 Uli Kunkel

Uli Kunkel

    Triggerfish

  • Member
  • Pip
  • 34 posts

Posted 11 May 2013 - 05:54 PM

Yep, thats more like what I am after.

I have seen quite a few good shots taken with the S100 and this lens. Even in comparison with the shots you posted in this thread, the image quality is better on the s100 shot. Was there any post processing or cropping done?



#10 Yoav Lavi

Yoav Lavi

    Wolf Eel

  • Member
  • PipPip
  • 115 posts

Posted 11 May 2013 - 08:28 PM

Yep, thats more like what I am after.

I have seen quite a few good shots taken with the S100 and this lens. Even in comparison with the shots you posted in this thread, the image quality is better on the s100 shot. Was there any post processing or cropping done?

No post processing, one picture (the 2)  was cropped.



#11 aviddiver.her

aviddiver.her

    Triggerfish

  • Member
  • Pip
  • 41 posts
  • Gender:Female
  • Location:Central Coast CA, USA

Posted 24 July 2013 - 04:28 PM

I'm being told that my INON UWL-100 type 1 that I used with my Tetra 5050 will not work on the Nauticam Sony RX-100 even though it will physically fit.  They say it will cause too much vignetting due to the camera lens width compared to my 5050. Is that possibly what is happening here?

 

#12 Interceptor121

Interceptor121

    Tiger Shark

  • Member
  • PipPipPipPip
  • 560 posts
  • Gender:Male
  • Location:Weybridge, UK

Posted 24 July 2013 - 10:23 PM

Yes you need to step zoom to 32mm approximately to avoid vignetting The lens is designed for 35mm camera and the rx100 is a 28mm equivalent You also need to buy a type 2 mount for your lens otherwise it will crash in the port

Edited by Interceptor121, 24 July 2013 - 10:24 PM.


#13 humblefisherman

humblefisherman

    Sea Wasp

  • Member
  • Pip
  • 2 posts

Posted 16 March 2014 - 01:52 AM

sorry to go into this thread, but i need help for my recsea housing with inon ufl m150.. i see yoav lavi make this works already, but when i put my inon ufl m 150 in my recsea housing for sony rx100, i cant get focus at all. in fact all images is hardly recognized, i try to zoom full in and out, still dont work. i try to push and pull my housing towards subject also not work. is there any special setting in the camera i need to do to make the lens work?

 

just info my camera works fine with subsee +5 or +10 and alsow wide angle wet lens.

 

any help is really appreciated.. thanks in advance...



#14 Interceptor121

Interceptor121

    Tiger Shark

  • Member
  • PipPipPipPip
  • 560 posts
  • Gender:Male
  • Location:Weybridge, UK

Posted 16 March 2014 - 03:31 AM

sorry to go into this thread, but i need help for my recsea housing with inon ufl m150.. i see yoav lavi make this works already, but when i put my inon ufl m 150 in my recsea housing for sony rx100, i cant get focus at all. in fact all images is hardly recognized, i try to zoom full in and out, still dont work. i try to push and pull my housing towards subject also not work. is there any special setting in the camera i need to do to make the lens work?

 

just info my camera works fine with subsee +5 or +10 and alsow wide angle wet lens.

 

any help is really appreciated.. thanks in advance...

This lens only works in water it won't focus on land

 

You need to step down the aperture to a very small value (f/11) and zoom to the telephoto end



#15 humblefisherman

humblefisherman

    Sea Wasp

  • Member
  • Pip
  • 2 posts

Posted 09 April 2014 - 09:03 AM

This lens only works in water it won't focus on land
 
You need to step down the aperture to a very small value (f/11) and zoom to the telephoto end


wow it works... thank you :) i didnt know that its only focus in water... really appreciate... i didnt get notification of your reply,, so i just open this thread today and tried it.. again thanks! :)