Jump to content


Photo
- - - - -

S95 settings help


  • Please log in to reply
2 replies to this topic

#1 g3cko

g3cko

    Hermit Crab

  • Member
  • Pip
  • 4 posts

Posted 07 December 2013 - 08:20 PM

Hello,

 

I have some questions about my uw setup, which consists of a s95 w/canon housing and a ys-110a strobe.  I'm a little confused with how the Av mode works on my S95, specifically how shutter speed is calculated.  

 

It seems that when I turn the flash on, the camera almost always (unless pointing directly into a light) sets the shutter speed to 1/60.  I know it's not hard locking it to this because if I point it directly at a light it will change the shutter speed to something faster.  

 

Are there any settings that I'm missing to get the camera to use a faster shutter speed in Av mode when using a strobe? As it is now, I am (usually) shooting at f/8 and iso 80 (not auto).  Should I try putting the iso on auto and setting the max iso low to something like 640 or 400?  Or is the better answer to just shoot in full manual mode?  

 

My last dive I was testing out the TTL for macro with my strobe, which IIRC, requires aperture or shutter priority to work, but if that's at the cost of a faster shutter speed, it's probably not worth it.

 

Any thoughts/suggestions?  Also sharing a pic from yesterday for fun/thanks for any help (I know there another place to post for critiques).  

 

f/8, iso 80, 1/60 +7 macro diopter from a socal shore dive. very minimal post

 

Thanks!

 

Attached Images

  • IMG_4198.jpg


#2 Interceptor121

Interceptor121

    Great Hammerhead

  • Member
  • PipPipPipPip
  • 737 posts
  • Gender:Male
  • Location:Weybridge, UK

Posted 15 December 2013 - 03:16 AM

All canon cameras default to 1/60 shutter speed when shooting in Av and flash in auto. It is a limitation of the set up that creates major problems for underwater photos.

 

The standard solution is to shoot in manual and increase shutter speed to at least 1/125 to eliminate motion blur and even 1/250 or 1/500 for macro however the strobe will only work in slave manual mode

 

Alternatively you can try the CHDK and my script to enable TTL in manual mode if you want to use the strobe still in TTL


Check my video, pictures and blog

YouTube Channel

Flickr Sets

Blog


#3 g3cko

g3cko

    Hermit Crab

  • Member
  • Pip
  • 4 posts

Posted 15 December 2013 - 07:09 PM

Ah, ok.  Thanks for the info/explanation!  Also, I hadn't heard of the CHDK before, that sounds interesting, I'll have to check it out