Jump to content


Photo

Posting issues


  • Please log in to reply
5 replies to this topic

#1 papamac58

papamac58

    Wolf Eel

  • Member
  • PipPip
  • 160 posts
  • Gender:Male
  • Location:Seattle, WA

Posted 29 March 2014 - 04:33 PM

Why when I try to copy and paste it will do it in the title but not in the description. I also am trying to figure out the clipboard thing. Any help is much appreciated.

#2 mg-diver

mg-diver

    Sea Wasp

  • Member
  • Pip
  • 2 posts

Posted 10 April 2014 - 02:05 PM

(Deleting this post, as it described a problem that now seems to be resolved!)


Edited by mg-diver, 10 April 2014 - 04:21 PM.


#3 garystuartneal

garystuartneal

    Sea Wasp

  • Member
  • Pip
  • 2 posts

Posted 04 May 2014 - 10:40 PM

I am purely replying to this topic because no matter what I try I cannot start a new topic in ANY forum!! Any help would be greatly appreciated!

#4 adamhanlon

adamhanlon

    Harbor Seal

  • Admin
  • 1769 posts
  • Gender:Male
  • Location:Lancaster, UK

Posted 05 May 2014 - 04:10 AM

Hi Gary,

 

You will be able to now! As per this post: http://wetpixel.com/...16#entry343956:

 

Firstly, welcome and we hope that you will become an active community member and find the amazing resources that are available here both interesting and useful. 

 

At this point, you should have received an email from us which has a link to verify your email address. Once this has been completed you have one more step to do before you can post new topics.

 

In order to start a topic in any of the forums, you must make a post introducing yourself. Please do so in the Member Introductions thread:

 

http://wetpixel.com/...showtopic=20356

 

Once you have done so, you can post a topic in any of the forums.

 

Until you have made a post, you will not be able to add topics to any forum. If you are experiencing difficulties, please contact us via the Wetpixel contact form:

 

http://wetpixel.com/contact

 

Once again, thank you for your participation.

 

Adam


Adam Hanlon-underwater photographer and videographer
Editor-wetpixel
web | Flickr | twitter | Linkedin | Facebook


#5 brodyone

brodyone

    Sea Wasp

  • Member
  • Pip
  • 2 posts

Posted 13 May 2014 - 09:36 PM

Hello, I am new to wetpixel, just registered with the hope of posting my sale of an Olympus EP-PT10 housing.  I am signed in but am not able to post a "new thread" in the classifieds.  Am I doing something wrong or is this a conditonal thing?

 

Thanks



#6 adamhanlon

adamhanlon

    Harbor Seal

  • Admin
  • 1769 posts
  • Gender:Male
  • Location:Lancaster, UK

Posted 15 May 2014 - 09:16 AM

Hi,

If you read the instructions above, I think you will find what you need to do :)

Adam Hanlon-underwater photographer and videographer
Editor-wetpixel
web | Flickr | twitter | Linkedin | Facebook