Jump to content


Photo
- - - - -

Nauticam NA-D7100, Where is the cold-shoe/mounting focus light

nauticam d7100 na-d7100 cold-shoe

  • Please log in to reply
7 replies to this topic

#1 antennarius

antennarius

    Damselfish

  • Member
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Israel
  • Interests:Scuba diving and underwater photography

Posted 27 August 2014 - 11:53 AM

Hi,

 

Just got my new Nauticam for D7100 housing.

 

I am trying to figure out how to mount my sola 800 focus light to the housing but I can not find anything like a 10M hole or cold shoe... And nothing comes up on Google as well.

 

Can anyone direct me to what I'm missing.

 

Thanks,

 

Ant.



#2 megtooth

megtooth

    Damselfish

  • Member
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Lexington, SC

Posted 27 August 2014 - 01:13 PM

If it is similar to my 7D housing,  the cold shoe is a slot on the top of the port body (in my case, the 60mm or 100mm), not the housing.  For the housing, you would use a clamp/ball and get a 1" ball base attachment for the focus light.  I have the Sola and the mounts are purchased separately. I chose the ball mount, so I could use it with ports that may not have a built-in slot.  If you will look at the link below, the slot is the dark rectangle forward of the "Nauticam" logo on the front of the housing and is part of the port.  Hope that helps!

 

http://www.nauticam....duct.asp?id=275



#3 CamelToad

CamelToad

    Moray Eel

  • Member
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Austin, TX USA

Posted 27 August 2014 - 06:10 PM

I have the D7000 housing, and the only cold shoe mount is on my macro port (#87).

 

I can mount my photo 800 to my housing with a ball mount, though. I have a ball mount on top of each handle (they don't come with the housing) and another two M10 (I think) that keep the handle brackets affixed to the housing. 

 

If that doesn't make sense, I can probably find a photo or take one for you.


Edited by CamelToad, 27 August 2014 - 06:12 PM.

-James
 

My Flikr 


#4 antennarius

antennarius

    Damselfish

  • Member
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Israel
  • Interests:Scuba diving and underwater photography

Posted 28 August 2014 - 11:54 AM

HI and thank you for your replies,

 

Now I understand why, I am using and Ikelite ports with the Nauticam adapter so I do not have a cold shoe :-(.

 

CamelToad, would you mind sharing an image or two of your setup please?

 

Thanks,

 

Ant.


Edited by antennarius, 28 August 2014 - 11:55 AM.


#5 Alex_Tattersall

Alex_Tattersall

    Great Hammerhead

  • Industry
  • PipPipPipPip
  • 891 posts
  • Gender:Male
  • Location:UK

Posted 28 August 2014 - 12:20 PM

I would get a 25222 M10 ball mounts and carry lanyard which would give you two ball mounts on the housing and a carry lanyard. You can then use a clamp to attach the Sola if it has a ball mount.


www.flickr.com/photos/alextattersall

www.nauticamuk.com
www.uwvisions.com
Exclusive official importer of Nauticam products into the UK and Ireland

#6 JackConnick

JackConnick

    Orca

  • Industry
  • PipPipPipPipPip
  • 1253 posts
  • Gender:Male
  • Location:Seattle, WA
  • Interests:Sailing, diving, women, cats

Posted 28 August 2014 - 02:22 PM

Or just take out one of the bolts that holds the bracket onto the hosuing and replace with a #25211 Housing ball mount. Lanyard can be attached to the exsisting brackets. Macro ports come with a cold shoe mount on them and that's where you'll want the light then with a #25311.

 

Jack


Jack Connick
Optical Ocean Sales.com Sea & Sea, Olympus, Ikelite, Athena, Zen, Fix, Nauticam, Aquatica, Seacam, Gates, 10Bar, Light & Motion, iTorch/I-DAS & Fantasea Line - Cameras, Housings, Strobes, Arms, Trays & Accessories
Blog & Gallery: Optical Ocean Sales Blog
Flickr Gallerys: Optical Ocean on Flickr


#7 antennarius

antennarius

    Damselfish

  • Member
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Israel
  • Interests:Scuba diving and underwater photography

Posted 28 August 2014 - 09:03 PM

O.K. Thank you all for your help and insight.

 

Since I do have a ball mount on the Sola and clamp, I shall go down to the shop and buy an M10 ball mount and replace the factory bolt as sugested by Jack.

 

Ant.



#8 CamelToad

CamelToad

    Moray Eel

  • Member
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Austin, TX USA

Posted 04 September 2014 - 11:54 AM

I didn't see there were replies until now, anyway here's an older photo (taken with a phone so not the best)...you can see in this one I am using the two ball mounts set into the housing, with a nauticam rope handle that is attached across them (white rope behind focus light). There's a spare ball on one of the handles that I can move a strobe to if I am using a port with no cold shoe, then mount my sola photo 800 to the other.

 

camera.jpg


Edited by CamelToad, 04 September 2014 - 11:56 AM.

-James
 

My Flikr 






Also tagged with one or more of these keywords: nauticam, d7100, na-d7100, cold-shoe