Jump to content


Photo

Wetpixel Feb 2005 Migration Feedback


  • Please log in to reply
67 replies to this topic

#1 echeng

echeng

    The Blue

  • Admin
  • 5842 posts
  • Gender:Male
  • Location:San Francisco, CA
  • Interests:photography, ice cream, cello, chamber music, quadcopters

Posted 26 February 2005 - 03:16 AM

Please use this thread for current migration issues. thank you!
eric cheng
publisher/editor, wetpixel
www | journal | photos


#2 derway

derway

    Great White

  • Member
  • PipPipPipPip
  • 1136 posts
  • Location:Pasadena CA

Posted 26 February 2005 - 08:59 PM

Hey Nice! Very clean, and somewhat more logical navigation to galleries and contests, than before. Love the clean look and layout. Working fine with firefox, so far.

It took me awhile to find the link on the front page, to get to the galleries and POTW. Putting them down under "resources", threw me. Maybe move them up some..??

Anyway, good work, and get some sleep!

Don
Don Erway
http://picasaweb.google.com/onederway/
http://www.pbase.com/derway

nikon n90s/ikelite housing/twin SS-200 canon G2/ikelite/DS-50/optical TTL slave
sony V3/ikelite/DS-51/Heinrich DA2 slave

#3 derway

derway

    Great White

  • Member
  • PipPipPipPip
  • 1136 posts
  • Location:Pasadena CA

Posted 26 February 2005 - 09:41 PM

What happened to "mark all forums read"?

I used this all the time. Can it be added back, please?

Also, I notice this system is showing a "new thread" marker, for a post I just made myself. The old system would automatically make the thread look read, until there was another following post...

:D
D
Don Erway
http://picasaweb.google.com/onederway/
http://www.pbase.com/derway

nikon n90s/ikelite housing/twin SS-200 canon G2/ikelite/DS-50/optical TTL slave
sony V3/ikelite/DS-51/Heinrich DA2 slave

#4 timing

timing

    Wolf Eel

  • Member
  • PipPip
  • 103 posts
  • Location:Belgrade, Serbia

Posted 27 February 2005 - 12:51 AM

Mmmmm, Nice new shiney interface.

Well done on the new look and features.

One very slight niggle is the front page has the sponsors centre justified and everything else over on the left hand side. Which kinda looks odd.

Anyway it's just a cosmetic thing.

Nothing like a breathe of fresh air.

#5 echeng

echeng

    The Blue

  • Admin
  • 5842 posts
  • Gender:Male
  • Location:San Francisco, CA
  • Interests:photography, ice cream, cello, chamber music, quadcopters

Posted 27 February 2005 - 01:25 AM

The mark all forums as read feature still exists, but only after you view new posts by clicking the "New Posts" button. (it's in the results page)

I'll find a way to add it to the main interface.
eric cheng
publisher/editor, wetpixel
www | journal | photos


#6 Rocha

Rocha

    Salty Dog

  • Senior Moderator
  • 3073 posts
  • Gender:Male
  • Location:California Academy of Sciences, San Francisco, CA

Posted 27 February 2005 - 06:01 AM

I like the new format too, but one thing I miss is the "last 5 posts" on the front page, that was the first thing I looked on the front page...

Luiz Rocha - www.luizrocha.com
Nikon D800, Aquatica AD800, Ikelite strobes.


#7 kdietz

kdietz

    Orca

  • Member
  • PipPipPipPipPip
  • 1338 posts
  • Location:Fort Worth, Texas

Posted 27 February 2005 - 06:09 AM

I like the new format too, but one thing I miss is the "last 5 posts" on the front page, that was the first thing I looked on the front page...

<{POST_SNAPBACK}>



Me too :D

Karl
Karl Dietz...Nikon D200...Ikelite iTTL housing...10.5mm...15mm FE...12-24mm...17-35mm...60mm micro...105mm micro...dual DS-200's
www.kdietz.com

#8 Jolly

Jolly

    Lightning Kraut

  • Member
  • PipPipPipPip
  • 835 posts
  • Location:Germany

Posted 27 February 2005 - 07:25 AM

very nice layout. Well done. Thank you. :D

just a minor item regarding old posts including pictures:
images have been posted with [img] before ... (lower case). New forum requires upper case? ( [IMG]..). Nothing wrong with that, just old posts have to be modified in order to display the pictures again. Oh, and stitched together in some cases due to the new 10 images limit :-)

Julian
| Canon 5D I+II / Sealux CC5-GD I+II custom converted | 2x Ikelite DS-125 | ULCS |

#9 derway

derway

    Great White

  • Member
  • PipPipPipPip
  • 1136 posts
  • Location:Pasadena CA

Posted 28 February 2005 - 09:35 AM

I have posted twice, answers to the question about the sony V3, in the beginner forum:

http://wetpixel.com/...?showtopic=7617

Each time, after I post, it shows me the new thread, with my post below the original one.

Each time, when I go back it is not there.

I have successfully made other posts, that seem to remain...

But now, I see one here:

http://wetpixel.com/...?showtopic=7611

I answered Matt Segals post, and it showed up, but now is gone.
Don Erway
http://picasaweb.google.com/onederway/
http://www.pbase.com/derway

nikon n90s/ikelite housing/twin SS-200 canon G2/ikelite/DS-50/optical TTL slave
sony V3/ikelite/DS-51/Heinrich DA2 slave

#10 derway

derway

    Great White

  • Member
  • PipPipPipPip
  • 1136 posts
  • Location:Pasadena CA

Posted 28 February 2005 - 11:45 AM

They seem to be staying there now, that I have reposted for 2nd and 3rd times.
Don Erway
http://picasaweb.google.com/onederway/
http://www.pbase.com/derway

nikon n90s/ikelite housing/twin SS-200 canon G2/ikelite/DS-50/optical TTL slave
sony V3/ikelite/DS-51/Heinrich DA2 slave

#11 segal3

segal3

    Powerful Sea Gull

  • Admin
  • 1739 posts
  • Gender:Male
  • Location:Los Angeles, CA

Posted 28 February 2005 - 12:19 PM

But now, I see one here:

http://wetpixel.com/...?showtopic=7611

I answered Matt Segals post, and it showed up, but now is gone.

<{POST_SNAPBACK}>


Vouching for Don here, my post that was under his post that disappeared in that thread disappeared as well.

~Matt Segal
Matt Segal - carbonos scuba

#12 echeng

echeng

    The Blue

  • Admin
  • 5842 posts
  • Gender:Male
  • Location:San Francisco, CA
  • Interests:photography, ice cream, cello, chamber music, quadcopters

Posted 28 February 2005 - 12:40 PM

Don and Matt -- When the posts disappeared, were you using Fast Reply, or the normal Add Reply?

If you use the Fast Reply box, you have to click the "Add Reply" button BELOW the fast reply box. Otherwise, it will take you to the reply window and abort your fast reply!

I know this isn't very clear, and I was bitten by this problem a few times when I first started using fast reply.

I've added a note below the fast reply textarea, which hopefully will prevent people from making similar mistakes!
eric cheng
publisher/editor, wetpixel
www | journal | photos


#13 echeng

echeng

    The Blue

  • Admin
  • 5842 posts
  • Gender:Male
  • Location:San Francisco, CA
  • Interests:photography, ice cream, cello, chamber music, quadcopters

Posted 28 February 2005 - 01:28 PM

images have been posted with [img] before ... (lower case). New forum requires upper case? ( [IMG]..).

Julian

<{POST_SNAPBACK}>


Julian - this isn't the case. Lower-case img works just fine. It's a migration problem. As specified in the migration post on the front page, for some reason the old posts on the site have to be re-opened and saved in order for the BBCode to come through.

Perhaps there is a BBCode flag in the database per-entry that has to be reset. I should poke around in there some more...
eric cheng
publisher/editor, wetpixel
www | journal | photos


#14 Giles

Giles

    International Supermodel

  • Moderator
  • 2618 posts
  • Gender:Male
  • Location:Cayman Islands
  • Interests:water and sun my friend, thats what turns me on.

Posted 28 February 2005 - 02:36 PM

Just a couple of comments, would it be more common sense for people if the fast reply had the ADD button on the right rather than left as with most submit buttons.

I too liked the old logo that someone else posted about in another thread i mightmention that there too .. it gave a nice divey underwater feel, but the new logo looks like some clever work went into it with the background img and all and i always like the old box graphic art stuff. It will all take some getting used to including the change of colours but change is always a great thing .. good job .. is it all based around invision board ?

Not that I used the last five posts things all that often (i prefer the posts since last visit) It was a nice feature to look at while i surfed through i could see who else was online replying, which is often missed by the view last posts while you are in the forums being active.

there seems to be sooooo much more here, i can't wait to see some of it in action .. but right now I am guessing after posting I am going to run along and fix my avatar .. maybe i should get a new avatar for the new site !!

edit:: ok i made a gif cause i couldn't settle on one avatar ... how gay am i. no offence to happy people or homosexuals, its more of a new meaning on gay that is used for just me. Anyway i did stop making avatars when i got to 6 ;)
Posted Image
i'm not sure if i like the clutter on the left with the username eric ... does it need to have: the red bits seem unessential to me, maybe it's not that easy to edit though.

Group: Members
Posts: 357
Joined: 14-Dec 02
From: Very undiveable Northampton
Member No.: 638

Camera Model & Brand: Canon D60
Camera Housing: Sea & Sea DX60
Strobe/Lighting Model & Brand: Sea & Sea YS 120 Duo
Accessories &: ULCS arms, Pelican Case, Stickers, my eye :D

it's nice info to have but thats why you can click through to the profiles .. its the only thing to my eye taking away from the clean look.I could be on my own there but to most people its obvious that the first is a camera model brand and the next is a housing if ya know what i mean.

and i just decided i am happy with my gif, i may have to find all my other avatars and change it ... and maybe just maybe it goes with my supermodel persona that alex is slowly creating .. can i be your mona lisa alex ?
me on the web >> journal / flickr / portfolio
i use >> my camera, eye & stunning good looks

#15 larrym

larrym

    Triggerfish

  • Member
  • Pip
  • 30 posts

Posted 28 February 2005 - 03:45 PM

Only thing I would like to see changed on the new layout, is LARGER FONT SIZE. I have a large monitor, and all other internet content comes up easy to see, but this font is about a #6... (I'm trying to put off glasses as long as possible!!)
Larry

#16 derway

derway

    Great White

  • Member
  • PipPipPipPip
  • 1136 posts
  • Location:Pasadena CA

Posted 28 February 2005 - 03:45 PM

Eric,

I have tried it both ways, and had them disappear either way.

I for sure hit "add reply", and saw the complete new thread, and then they disappeared, by this morning.

They are not disappearing now, so maybe just something to watch.
Don Erway
http://picasaweb.google.com/onederway/
http://www.pbase.com/derway

nikon n90s/ikelite housing/twin SS-200 canon G2/ikelite/DS-50/optical TTL slave
sony V3/ikelite/DS-51/Heinrich DA2 slave

#17 Giles

Giles

    International Supermodel

  • Moderator
  • 2618 posts
  • Gender:Male
  • Location:Cayman Islands
  • Interests:water and sun my friend, thats what turns me on.

Posted 28 February 2005 - 03:53 PM

eeeh sorry to bring this one up

ok your migration notes i read. I have only ever logged into the forums as you said the other (pmachine) isn't really doing anything or linked in.

But heres the weird thing. If i keep the same window open and tab ... i amlogged in and fine.

If I open a new tab without linking from a wetpixel page where i am logged in (right click open new tab or window) I am not logged in anymore.
I can have an open session even in one tab or window .. and in another tab or window ... not logged in, unless i used the right click link to open in a new tab or window.

same happens if i close all my windows and go to wp.com ... not logged in anymore :D sorry eirc .. i hope I am the only person with this problem .. we can just blow up mypc ... i amhating it today ... grrr php ...
me on the web >> journal / flickr / portfolio
i use >> my camera, eye & stunning good looks

#18 echeng

echeng

    The Blue

  • Admin
  • 5842 posts
  • Gender:Male
  • Location:San Francisco, CA
  • Interests:photography, ice cream, cello, chamber music, quadcopters

Posted 28 February 2005 - 05:04 PM

I have tried it both ways, and had them disappear either way.

I for sure hit "add reply", and saw the complete new thread, and then they disappeared, by this morning.

They are not disappearing now, so maybe just something to watch.

<{POST_SNAPBACK}>

Oh, was this done last night? Because there was a window of about 10 minutes when I was working on the database and had to revert it back. I think it was around midnight, my time.

Some of the URLs in the migrated content were broken, and i had to run scripts to clean the data. It took 2 times to get it right. :D
eric cheng
publisher/editor, wetpixel
www | journal | photos


#19 echeng

echeng

    The Blue

  • Admin
  • 5842 posts
  • Gender:Male
  • Location:San Francisco, CA
  • Interests:photography, ice cream, cello, chamber music, quadcopters

Posted 28 February 2005 - 05:08 PM

But heres the weird thing. If i keep the same window open and tab ... i amlogged in and fine.

<{POST_SNAPBACK}>

That sounds like a cache issue...? What browser are you using? Are other people having this problem?

Everyone should clear cookies and cache for Wetpixel, now that we're stable. I use FireFox, and I have not been logged out after logging in, yet.

Invisionboard is pretty solid with regard to logging in and out.
eric cheng
publisher/editor, wetpixel
www | journal | photos


#20 echeng

echeng

    The Blue

  • Admin
  • 5842 posts
  • Gender:Male
  • Location:San Francisco, CA
  • Interests:photography, ice cream, cello, chamber music, quadcopters

Posted 28 February 2005 - 05:16 PM

is it all based around invision board ?

<{POST_SNAPBACK}>

No, the main area of the site is based on Expression Engine. A lot of custom code went into the unified login of both systems.

i'm not sure if i like the clutter on the left with the username eric ... does it need to have: the red bits seem unessential to me, maybe it's not that easy to edit though.

Group: Members
Posts: 357
Joined: 14-Dec 02
From: Very undiveable Northampton
Member No.: 638

Camera Model & Brand: Canon D60
Camera Housing: Sea & Sea DX60
Strobe/Lighting Model & Brand: Sea & Sea YS 120 Duo
Accessories &: ULCS arms, Pelican Case, Stickers, my eye :D

It is very easy to edit, now that I understand the hundreds of templates involved (blech!). I removed the custom fields even before I saw your post here. AS for member number and joined: dates, some people like that because it shows... seniority. ;)

Anyway, it should be much more streamlined now. I've identified admins in the user title, instead of using member group, so we can do away with that line.
eric cheng
publisher/editor, wetpixel
www | journal | photos