Jump to content


wydeangle

Member Since 25 Mar 2008
Offline Last Active May 20 2016 12:54 PM
**---

#373793 Beautiful Sabah - My latest project

Posted by wydeangle on 20 May 2016 - 12:54 PM

Moses,

 

WOW!

 

Very very good.

 

Thank you,

 

Tom




#372416 Underwater Colour Correction With The Sony AX100

Posted by wydeangle on 09 April 2016 - 12:32 PM

kc,

 

I put my AX100 Gates housing in checked baggage after padding it with at least one wetsuit. I put the camera and ports in my backpack along with all the batteries, padding the ports with neoprene covers on the lens sides and the plastic port caps on the housing sides. Of course, with a mechanical housing, NEVER travel with the camera inside - but you already knew that. A few fluffy things (speedos(?)) can be inside the housing to save some space.

 

So far, all the gear has made it...

 

Tom




#369724 Small camera for video and pics

Posted by wydeangle on 26 January 2016 - 03:27 PM

I do like mine. At "the Bridge" (Phil Foster State Park) I can flip from manatee or eagle ray to bumblebee shrimp in a few seconds. Really handy.




#364318 how to DIY strobe floats from styrofoam ?

Posted by wydeangle on 16 August 2015 - 04:10 AM

Ahmed,

 

I have forgotten which of these works, but here's a good source:

 

http://www.aircrafts...us/cm/foam.html

 

The Divinycell looks pretty good.

 

Googling for "syntactic foam" might get you some other sources.

 

I've made floats out of similar stuff; it doesn't compress at all at recreational depths.

 

Tom




#358410 Red gel on underwater video light

Posted by wydeangle on 01 March 2015 - 08:12 AM

Roger,

 

I second (or third) the idea that shooting with red light at night is problematic, so I've arrived at a compromise that I believe works more often than not.

 

I use red filters on my video lights, keeping them on low power while I am looking for critters. This seems to spook them less than the white lights.

 

I have previously white balanced with my lights on medium power (or whatever power I intend to use) without the filters.

 

When I find a subject, I remove or rotate the filters out of the way and do the shooting.

 

Whether this really helps, or just makes my life more complicated I couldn't say - I do think it helps sometimes.

 

Tom




#355294 Sony AX100 question

Posted by wydeangle on 11 December 2014 - 05:58 AM

Drew,

 

Thanks.

 

Alas, it doesn't seem to make any difference.

 

When the camera is switched to Manual the Iris, Gain and Shutter speed are highlighted and I can change them readily manually.

 

If I press the Manual button again, all three of the highlights go away, supposedly indicating they are all in Auto mode.

 

In either case if I press the PAE button, I still get the exact same error box I quoted in the first message! It doesn't seem to matter whether the camera is in Auto or Manual - same error and no PAE.

 

I have two of these cameras, and the result is exactly the same with either camera, so it's probably not a defective camera - unless they are both defective in the same way - not impossible but less likely.

 

Maybe it's one of the newer Sony bugs?

 

Tom

 

PS: Further playing; the indicators for the Iris, Gain and Shutter have three states: "A", "E" and blank leading the number. No matter which appears for each one right before I press PAE, the result is the same -> the error box.




#353643 Nudibranchs of PNG

Posted by wydeangle on 23 October 2014 - 02:31 PM

Dustin,

 

I am most astonished by the nano-shrimp that appear on the backs of some of the nudis, e.g. at 30 seconds in and many other places. In true 4K those might be identifiable!

 

Great stuff,

 

Tom




#353157 Bali Trip Recommendations

Posted by wydeangle on 02 October 2014 - 01:56 PM

What Drew said!

 

We went on this one with him a few years back - we'd go again in a heartbeat!

 

The north side of Bali is a world class diving area.