Jump to content


Member Since 25 Mar 2008
Offline Last Active Oct 05 2015 03:00 PM

#364318 how to DIY strobe floats from styrofoam ?

Posted by wydeangle on 16 August 2015 - 04:10 AM



I have forgotten which of these works, but here's a good source:




The Divinycell looks pretty good.


Googling for "syntactic foam" might get you some other sources.


I've made floats out of similar stuff; it doesn't compress at all at recreational depths.



#358410 Red gel on underwater video light

Posted by wydeangle on 01 March 2015 - 08:12 AM



I second (or third) the idea that shooting with red light at night is problematic, so I've arrived at a compromise that I believe works more often than not.


I use red filters on my video lights, keeping them on low power while I am looking for critters. This seems to spook them less than the white lights.


I have previously white balanced with my lights on medium power (or whatever power I intend to use) without the filters.


When I find a subject, I remove or rotate the filters out of the way and do the shooting.


Whether this really helps, or just makes my life more complicated I couldn't say - I do think it helps sometimes.



#355294 Sony AX100 question

Posted by wydeangle on 11 December 2014 - 05:58 AM





Alas, it doesn't seem to make any difference.


When the camera is switched to Manual the Iris, Gain and Shutter speed are highlighted and I can change them readily manually.


If I press the Manual button again, all three of the highlights go away, supposedly indicating they are all in Auto mode.


In either case if I press the PAE button, I still get the exact same error box I quoted in the first message! It doesn't seem to matter whether the camera is in Auto or Manual - same error and no PAE.


I have two of these cameras, and the result is exactly the same with either camera, so it's probably not a defective camera - unless they are both defective in the same way - not impossible but less likely.


Maybe it's one of the newer Sony bugs?




PS: Further playing; the indicators for the Iris, Gain and Shutter have three states: "A", "E" and blank leading the number. No matter which appears for each one right before I press PAE, the result is the same -> the error box.

#353643 Nudibranchs of PNG

Posted by wydeangle on 23 October 2014 - 02:31 PM



I am most astonished by the nano-shrimp that appear on the backs of some of the nudis, e.g. at 30 seconds in and many other places. In true 4K those might be identifiable!


Great stuff,



#353157 Bali Trip Recommendations

Posted by wydeangle on 02 October 2014 - 01:56 PM

What Drew said!


We went on this one with him a few years back - we'd go again in a heartbeat!


The north side of Bali is a world class diving area.