Jump to content


alcina

Member Since 13 Feb 2004
Offline Last Active Jul 20 2011 10:52 PM
-----

Topics I've Started

Inon 240 no manual control

19 July 2011 - 01:19 AM

I seem to be having a problem with my Inon 240 that I connect via synch cord to my Subal C40 housing. It fires just fine but I have no manual control. No matter what setting I use, the amount of light that comes out is totally pathetic and the same.

I've tried a couple of half-baked tests underwater and in the house on all the settings. TTL fries everything, no matter what settings I use on the camera or strobe (TBH I've never ever used TTL so don't know if I've done something totally wrong here to begin with). Slow TTL is better and kind of gets in the ballpark sometimes. Auto seems to fry everything just like TTL. Then I get to M and it doesn't matter if I have it set to 11 or 2.8, it's just not throwing any substantial light.

I have test photos of the different settings from this strobe and from my trusty Inon 220 if they will help, but they aren't very interesting (a door and my OOF cat mostly). When I turn the 220 to M and full power it - as expected - explodes the light; when I turn the 240 to full power it's a pathetic little display - I was the same distance from my door and with the strobes at pretty much the same angle but on opposite sides of the housing for this test.

I've tried changing the batteries just in case, but doesn't seem to be that.

I haven't pulled my synch cords off & switched them over - could that be the problem? I need a new cord? Or is it more likely the strobe itself?

Very frustrating trying to play with my new Zen dome and Tokina 10-17 today with only a single strobe doing what I needed it to do!