Jump to content


D_Boy

Member Since 21 Sep 2008
Offline Last Active Oct 18 2013 02:39 AM
-----

Posts I've Made

In Topic: Nikon 14-24 f/2.8 on full frame

25 February 2013 - 06:09 AM

Hi,
 

I just cant understand why the 14-24mm is worse than 16-35mm. if you shoot both on 20mm, is the 16-35 still the better one (without any diopter)?

 

Oystein


In Topic: Problem with slow recycling of the strobes

26 June 2012 - 03:00 AM

It is tempting to say "yea it is Subtronic - that is the problem" but guessing that may not be seen as helpful.....

Sounds to me as if the camera electronics is coming in to play, I.E. the camera 'thinks' the strobe is not yet 'ready'.

To confirm this fire the strobe disconnected from the camera by shorting out the appropriate pins on the connector, if it does fire whenever the ready light is on then it must be cable or camera setup.

If you are trying to use TTL then I would say that this is most certainly the case.

Could also be the cable again if using TTL that is quite possible.

Think also that on my D300 there are some plug changes in the housing for manual / TTL ( I only set it to manual and ran away as TTL was not for me ), might be worth checking if that is similar in the D3 (bet it is).

Paul C


Thanks Paul for your advices,



Just for your info, all shots are taken with manual setting. I have not checked if this problem occur with TTL settings. I will try to change the connector inside the house to see if this affect the result.



Again thanks.



Oystein