Jump to content


billywinter

Member Since 19 Feb 2009
Offline Last Active Jul 09 2013 04:43 PM
-----

Posts I've Made

In Topic: A mode with 7D

09 July 2013 - 04:43 PM

Thanks for the replies.  I was shooting all macro (60mm) in Aruba with decent viz.  In the past I was using A mode with my old G10 and did not have these problems,  however as has been pointed out manual is the

only way to go with this setup.  Just wanted to make sure there wasn't some setting I didn't know about that helped with this.


In Topic: Wanted Ikelite EV Manual Controller

08 April 2013 - 07:18 AM

Hi,

 

I have 2 manual controllers in pefect working condition.  I just upgraded my housing and

I now use a nikonos bulk head sync cord, so I don't need the controllers anymore.

 

I will sell them both to you for $140 plus shipping.

 

Regards,

John

 


In Topic: Ikelite strobes with Nauticam housing

26 February 2013 - 02:09 PM

From what I've gathered, E-TTL can not be achieved with a Canon camera/Nauticam Housing & Ikelite strobes.  I

can install a Canon 6pin bulkhead into the housing and use an ikelite sync cord to fire the strobes, but It will have

to be set mannually.

 

Unless someone knows of an option??


In Topic: Ikelite strobes with Nauticam housing

20 February 2013 - 12:33 PM

Thanks,  that's very helpful and not too pricey.  Do you know if you can connect the 2 ikelite strobes together

once you run the single cable to the bulkhead?


In Topic: Nauticam NA-7D

19 February 2013 - 06:28 AM

Having trouble replying with a PM, but Yes I am serious and will wait for your reply.