Jump to content


anferney

Member Since 09 Jul 2009
Offline Last Active Mar 10 2012 12:08 PM
-----

Topics I've Started

Ever seen one of these before?

21 November 2009 - 06:54 AM

Hi All,

Has anyone seen one of these before? I saw it on a dive in Ponta Da Oura in Mozambique recently. Nobody I was diving with knew what it could be.

Thanks in advance!


Attached File  IMG_3898.JPG   213.89KB   68 downloads
Attached File  IMG_3897.JPG   225.65KB   54 downloads

Pre-flash on IXUS cameras and S-TTL

12 July 2009 - 12:10 PM

Hi All,

I've been crawling around the boards doing research for a while now, but this is my first post (of many more to come hopefully Posted Image). Anyway, thanks for all the useful info so far...

I have a question I can't find a good answer for... It's regarding S-TTL flashes and compact cameras. Specifically, I have a Canon IXUS 100is (SD780) compact camera and I'm planning to get the Inon S-2000 strobe.

As I understand it, for S-TTL to function correctly, the camera must send a pre-flash. My concern is this - I have noticed that my IXUS 100is does not ALWAYS pre-flash. I can have the camera on exactly the same settings and depending on the lighting of the scene it will pre-flash or not. (Even when I have the flash set to always ON.)

I know that I can set everything to manual as a workaround, but I really like the idea of S-TTL.

How will the strobe handle the intermittent pre-flash? Am I missing something obvious here? Has somebody had experience with the Ixus 100is (SD780) and S-TTL?

Many thanks!

Anferney