Jump to content


Cp

Member Since 30 May 2004
Offline Last Active Jul 25 2014 09:28 AM
*****

#350119 GH4 footage and rig pic

Posted by Cp on 10 July 2014 - 08:23 AM

Hi Chris, I changed my plan since I sold my LX-7, I don't have any camera for U/W now so no point going to Cayman although I'm highly interested at the Hollis Explorer. I'm waiting for the announcement of the Panasonic LX-8. If LX-8 has 5-axis stabilization with 1" sensor with 4K video, then Lx-8 would be my choice, otherwise GH4 it is. I will be going to West Palm this December to shop for apartment so plan to relocate to your neck of the wood next Summer, so you probably would see me around! :D

 

HI Moses, 

 

No worries. Though, we will have lots of demo gear down there, including GH4. Just saying' :)

 

Let me know when you move down here, we can go for a bridge dive. 

 

Cheers,

Chris




#350076 GH4 footage and rig pic

Posted by Cp on 09 July 2014 - 11:31 AM

The press release for GH4 housing is now online at www.nauticamusa.com

 

Cheers,

Chris




#349796 GH4 footage and rig pic

Posted by Cp on 03 July 2014 - 08:47 AM

 

Any thoughts on a ship date for the NA-GH4?

 

I now have the camera and am keen to get it underwater.  Not sure if I should purchase the modified NA-GH3 or wait a bit longer for the NA-GH4.

 

Will the NA-GH4 be much different from a modified NA-GH3?

 

Regards

Peter

 

We're working on a press release now, so sooner rather than later, but I don't have a firm date just yet.. As you can see from some of the leaked pics, the main differences are built in handles (like as in the NA-EM1), the new port lock style, and the vacuum electronics standard. 

 

Look for the press release to hit next week... (there's a US holiday tomorrow, so no sense releasing when a big portion of our audience will be eating hot dogs and drinking cold beer... :)

 

Cheers,

Chris




#348831 GH4 footage and rig pic

Posted by Cp on 08 June 2014 - 08:28 AM

Hi All,

 

We showed the prototype NA-GH4 housing at the Cine Gear Expo in Hollywood yesterday. I'll have it at the Scuba Show in Long Beach today for my presentation. If you are in the area and want to check it out, the presentation is at 2pm at the Seaside 5-A room, and I should be around either before or after, showing it to each of the 5 Nauticam dealers at the show.

 

Hope to see you there.

 

Chris




#348584 GH4 footage and rig pic

Posted by Cp on 03 June 2014 - 07:27 AM

You retro fitted the filter holder from the 8 to the 7-14mm and using magic filters?

 

Nope, just used scotch tape. Didn't use magic filters... I used a combination of some old school wratten filters. 

 

I agree its just an opinion. There has been some quite in-depth testing over on Personal-View forums of the 96fps feature and it vs 60fps slowed down.

Thanks for all the replies Chris. Got any more sharky GH4 videos to share? :-)

 

Sometimes people do this sort of testing and it becomes gospel on the internet. And sometimes they are right and sometimes wrong. There are lots of examples of where someone said something on the net and people just run with it. Internet crowd-think. Or non-think. I bump into people who shoot Canon at ISO 160 or 320 thinking that is the "native ISO" because of a test that someone posted a couple years showing sensor noise with with the lens cap on. I used to try to explain how that test is wrong and what they are actually doing is needlessly cutting their dynamic range by 1/3 stop. I've generally given up on that and just kind of nod my head. Next time I want to shoot with my lens cap on, though, it'll be at ISO 160... :)

 

No more to share today, but I need to finish my video from Anilao that I shot with 1DC. Probably won't be this week as we have both the Cine Gear show and the Long Beach Scuba show this weekend. 

 

Cheers,

Cp




#348550 GH4 footage and rig pic

Posted by Cp on 02 June 2014 - 01:53 PM

Thanks Chris,

What lenses were you using with filters?

As to frame rates.
Wasn't it proved that recording at 60fps and slowing down in FCPX or Premier actually produced a much shaper image than using the VFR features.. (Using optical flow blending).


Sent from my iPhone using Tapatalk

 

Both 8mm and 7-14. 

 

Proved? How can someone "prove" that? Maybe one person's opinion. But optical flow and the like (twixtor) generate false data, i.e. they make up data they don't have. They do a nice job, sometimes, and I used optical flow in a few of the clips in this video. I thought the 96p VFR was really good; 60p VFR is possible a little better but I personally would rather go shoot that measure pixels like that. 

 

Cheers,

Chris


even if you shoot at 96 fps what is your final output format? What can play 96 or even 48 fps properly?

 

It records at 96fps but plays back at 24 or 30, for a 400% or 320% slowdown. It even plays it back like this on the LCD, so you get the slow motion when you review it. 

 

Cheers,

Cp

 

Edit: Interesting how the forum merges two replies like that, even though I entered them separately. 




#348407 GH4 footage and rig pic

Posted by Cp on 30 May 2014 - 04:55 PM

Chris, I'm interested in what settings you used. White balance, ISO etc.. At no point was it obviously apparent that you were using lights, so if you were using lights, you did a great job of balancing them with the available sunlight.

 

Manual white balance, ISO usually 800, sometimes 400 iirc, occasional 1600 for cloudy and deeper. I was using Keldan lights... first day I was using the CRI heads, but switched over to the cyan heads plus filter to get the balanced look you mention. I found the manual white balance relatively easy to do and the camera gives you a clear answer as to what is wrong if it won't take the WB, i.e. "the scene is too bright...".

 

Interesting rig. Personally I'm waiting for the dedicated GH4 housing and will build something when the Shogun housing comes out too.

 

I saw drawings of the GH4 housing yesterday. And that's all I can say about that :)

 

Cheers,

Chris




#348327 GH4 footage and rig pic

Posted by Cp on 29 May 2014 - 07:04 AM

Hi all,

 

Here's a 2 and a half minute video from the Panasonic GH4 in Cat Island last week:

 

 

I also wanted to show this shoulder/stability rig that Ryan made up for me as I was leaving for the airport. It made the whole thing a bit larger and more awkward on land, but underwater it was terrific. I would typically move the monitor higher when I shot, but it was nice to be able to move around as needed for the sun angle. 

 

i-DdmTjQz-L.jpg

 

Cp

 

 




#347464 Upcoming Panasonic GH-4K

Posted by Cp on 08 May 2014 - 07:52 AM

Saw that on Facebook... thanks.

I also saw "we'll have more news about this and a new GH4 specific housing soon"........ 

We still getting an upgrade kit for the NA-GH3 to enable use of the control dial....?

 

I don't have news on that just yet. It is being worked on, and I think if it is possible, we'll do it. 

 

Regards,

Cp




#347461 Upcoming Panasonic GH-4K

Posted by Cp on 08 May 2014 - 07:29 AM

Here's a quick GH4 video, shot using the Nauticam GH3 housing. Shot this week by Laz Ruda. This should play at 1080p for you if you click through to the vimeo site.

 




#338488 Video catelog

Posted by Cp on 22 October 2013 - 09:47 AM

I tried Bulletproof. It is interesting, but is really designed more for workflow. It is pretty similar to Adobe Prelude, really focused on getting the clips off of the card, doing rough cuts, etc., It is not an asset manager or stock footage manager. I spoke with Red Giant about this to see if they had plans to move at all in the direction and it sounds like that is not what they are aiming Bulletproof for. I think I could make Bulletproof or Prelude work for me if they just had a few more "features"... like being able to rename or delete a clip, for example. 

 

 


 




#338480 Video catelog

Posted by Cp on 22 October 2013 - 07:17 AM

I am trying to use Lightroom for this purpose. True, it doesn't integrate with Premiere at all, but I think can work around that through Finder. I might even consider writing a plugin to help with that. 

 

But... I am having an issue with Lightroom and video that is pretty much a showstopper for me right now. With a few videos, this does not happen, so when you do a quick test, all seems fine. But, when you have 50, or 100 videos in a view, and you start working going through them, one of Lightroom's helper processes (dynamiclinkmediaserver) goes crazy and starts using all of the available CPU on machine, i.e. I see it pegged at about 750% CPU utilization on my iMac i7. Of course when this happens, Lightroom can't play the video and becomes pretty much non-responsive. Sometimes if I wait long enough, it will finish whatever it was doing and I can keep working, but often times I have to kill the runaway process and restart Lightroom. 

 

I think this might be limited to certain cameras, but I have seen it with 5DIII, GH3, 1DC, and 70D now. Note that it happens on both Windows and Mac, and I have found examples of people seeing it back to Lightroom 4. 

 

I've opened a case # with Adobe about this, having fought my way through the various tech support people. As of yet, they have not really acknowledged the problem much less told me when it would be fixed. Lame, and frustrating. 

 

Regards,

Cp

 




#336050 Getting some wider shots with an MFT macro rig

Posted by Cp on 20 August 2013 - 07:45 AM

What about the 12-50mm? Pretty big range with that lens, and the macro mode is quite good. 

 

Cheers,

Cp




#335978 GH3 Sample Video

Posted by Cp on 19 August 2013 - 06:09 AM

 

Shot in Bonaire a couple of weeks ago, with Panasonic GH3, Panasonic 8mm and Olympus 60mm. Click on it (Vimeo logo) to play in Vimeo as it shows up pretty small here. 

 

Cheers,

CP




#335747 Stability Issues with setup

Posted by Cp on 13 August 2013 - 07:58 AM

Here's one way to do it:

 

 

CP130716-8326.jpg  

 

Basically it adds a cross bar using the Nauticam multi purpose clamp. This is a GH3 with the large Keldan Luna 8 lights, plus a monitor on top of the crossbar. Very stable… check out my video below that I shot with this this setup. Let me know if you want any more details about how to set this up. 

  

In regard to your question about needing to tighten the clamps on land, one way to deal with this is to use a lanyard at the top of the triangle, rather than lower. The arms then carry much less weight when you are carrying the rig. The type of clamp you use can also help you in this regard.

 

GH3 video:

 

[Edit]: Bummer that it doesn't come up in HD and is so small… any options to control the size/quality ala the Vimeo embed code?