Jump to content


MentoS

Member Since 14 Jul 2011
Offline Last Active Oct 11 2014 11:35 PM
-----

Posts I've Made

In Topic: WTB: Grip for Amphibico

30 July 2011 - 09:32 AM

Still searching .
If anyone can help me please contact

In Topic: L&M Bluefin / Sony CX550 experience

21 July 2011 - 03:16 AM

Blue but sometimes greenish on bad vis day!


:)

In Topic: L&M Bluefin / Sony CX550 experience

20 July 2011 - 08:14 AM

Hi John,

I haven't been following this thread so am not sure what's been discussed, but in general, here are the settings I use for my Cx550 + amphibico turtle set-up:
- AE shift -2
- WB shift -3
- X.V colour ON
- Auto backlight OFF
- Low lux OFF
- Use red-filter

The rest is just the usual 'one-push WB' which you have to basically reset every 2m change of depth or when the colour doesn't seem right. I set my WB on the sand or rubbles, preferable with a bit of shade to give it more warmth. Have been getting pretty decent colours except when it's really dark or below 20m. I don't use light unless it's macro.

I too had a very frustrated week trying to figure out the camera but once you got it, the colour is actually pretty impressive.

Cheers,
Seok


In which type of water have You test this settings ?? Green or Blue ??

In Topic: WTB: Grip for Amphibico

16 July 2011 - 03:31 AM

I have some new ones for EVO buddys - physically it will be the same but will need to verify the control functions.


please send me an e-mail then we talk about this mentos@poczta.onet.eu

In Topic: WTB: Grip for Amphibico

16 July 2011 - 02:48 AM

it is buddy elite evo2 housing sony cx550