Jump to content


tdphoto

Member Since 17 Jan 2012
Offline Last Active Today, 02:12 AM
-----

Posts I've Made

In Topic: Zeiss Touit 2.8/50M for Sony E-Mount

17 November 2014 - 11:26 PM

I have no problems with my A6000 an the Zeiss 50mm Macro!

 

Two examples from the last two weeks 

 

15198180823_6b8f1647de_s.jpgSchwebegarnele by tdphoto.ch, on Flickr

 

15632210938_08e14f90f9_s.jpgGroppe (Cottus gobio) by tdphoto.ch, on Flickr

 

Tino


In Topic: Zeiss Touit 2.8/50M for Sony E-Mount

01 September 2014 - 12:08 AM

Hi,

First dive with my new Sony A6000 in Nauticam-housing and Zeiss TOUIT 2.8/50M. All works perfect and make fun!

 

14884593397_35869fca8c_s.jpgGroppe (Cottus gobio) by tdphoto.ch, on Flickr

 

14884593977_5623b9947b_s.jpgSchnecke by tdphoto.ch, on Flickr

 

14884445789_7c03559a2e_s.jpgAal (Anguilla anguilla) by tdphoto.ch, on Flickr

 

14884446469_2d06e00ffb_s.jpgDreistachliger Stichling (Gasterosteus aculeatus) by tdphoto.ch, on Flickr

 

15048149136_284b2461c7_s.jpgEuropäischer Wels (Silurus glanis)g by tdphoto.ch, on Flickr

Greetings from Switzerland,

Tino


In Topic: Zeiss Touit 2.8/50M for Sony E-Mount

13 August 2014 - 05:11 AM

First dive with the Zeiss Touit F2.8/50M and Sony NEX-5N. Unfortunately, we had very bad conditions, bad visibilaty and too many divers.
Dive site: Lake Constance, Switzerland, Goldach

 

14672026238_57930e8e2d_s.jpgSchnecke by tdphoto.ch, on Flickr

 

14858297662_7799612b4f_s.jpgSchnecke by tdphoto.ch, on Flickr

 

14835644756_dd667cd0c6_s.jpgHecht (Esox lucius) by tdphoto.ch, on Flickr

 

Tino


In Topic: Zeiss Touit 2.8/50M for Sony E-Mount

30 June 2014 - 07:00 AM

I have tried the NEX-5N, NEX-7 and Alpha 6000 and with all cameras i have the problem.

 

Tino


In Topic: Zeiss Touit 2.8/50M for Sony E-Mount

18 June 2014 - 06:07 AM

My information is, that only the Zeiss Touit 2.8 50M for Sony E-Mount hast this problem at the moment. Zeiss has me confirmed the problem by e-mail. They work on a firmware to resolve the problem.