Jump to content


kmcbrid2

Member Since 19 Aug 2012
Offline Last Active Dec 15 2012 09:26 PM
-----

Topics I've Started

rx100 and ys-90dx

10 December 2012 - 02:12 AM

i just finished a dive with my rx100 with two ys-90 and i had the strobes set on TTL and slave off. strobes fired during the dive but no exposure from the strobes in the pics. setting in a completly dark ruun the only way i was able to get the strobes to fie and expose the pic was selecting PRE instead of TTL and slave "on".

are these the correct settings for these strobes and the rx100?

rx100 mode settings

27 November 2012 - 09:40 AM

i cant recall if the rx100 allows you to create specific settings to memory so you can easily select that setting from memory with having to go a manually change settings.

my 5050 had this and i had 3 pre selected settings:
1. marco setting
2. normal shots
3. wide angel setting

these pre selected settings included a starting point for F and A, iso, and any internal camera setting for that specific shot. the 5050 had a great s. marco that i included in the,marco setting.

i would like to know the following:
1. can this be done with the rx100
2. how to do this
3. what r your pre settings

rx100 ike housing

26 September 2012 - 09:08 AM

http://www.ikelite.c...sony_rx100.html

ike has announced their new rx100 and would love to hear everyones inital thoughts, esp who has owned ike equipment and housings before. below are my questions and thoughts.

1. how good is the auto flash kit? wouldnt you get backscatter with the interal flash firing in a clear housing?
2 are you able to use non ike strobes with the auto flash?
3 seem you can get to all the major controls with one hand?

my concerns are around external strobes. looks like the ike housing would be great for a newbie without any prior equiomqnt or someone with ike strobes. i have two non ike strobes so it might be more costly to get into a ike setup rather than the other two rx100 housings.