Jump to content


Member Since 02 Dec 2012
Offline Last Active Mar 20 2016 05:37 AM

#364610 Is TTL possible with Panasonic LX100 and Nauticam housing?

Posted by Basil on 24 August 2015 - 08:00 PM

To answer the question, YES you can do TTL with a Sea & Sea strobe, and the LX100 in a Nauticam housing.


I screwed this up for several days, before I finally started to get it right (with the help of a more skilled photographer friend on my last dive trip).  So here is how I got nice results:

I have a single Sea & Sea YS-D1 strobe, connected to my LX100 camera flash by fiber optic cable.  I have the Nauticam housing.  The YS-01 is the previous Sea & Sea strobe model, it probably is not that different from the YS-D1.


I made sure to turn the pre-flash OFF on the camera (the AF assist lamp - page 3 of the custom menu (the one with the wrench and the letter C next to it)).  What I was told is that it is difficult to get strobes to work (at least with a fiber optic connection) when your camera is doing a pre-flash.  That makes sense to me, since the camera & it's flash are actually blocked by the housing, and don't actually illuminate the subject.  I also made sure the red eye removal is OFF (in page 5 of the camera menu)


I then I set my strobe to TTL, and my White Balance on Auto White Balance (AWB) (since you have a lot of light).  It worked really well.  Some shots were a touch overexposed, but I shot in raw, and it was very easy to dial that back a bit in post.  


Alternatively, you can try the strobe in manual mode, but use the single lightening bolt setting on the strobe, NOT the double lightening bolt setting (I assume the YS-01 has a similar setting to the YS-D1).  That is where I screwed up for 2 days -- I was using the double lightening bolt setting -- which means the strobe is expecting a preflash (focus light) from the camera, followed by an actual flash.  The strobes mirrors this, by sending out its own pre-flash, followed by the strobe's main big bright flash.  However, my camera was not firing a preflash at all, just firing off the main flash, but I had effectively set my strobe to only be firing a teeny tiny preflash, which just illuminates a small circle with very weak light (as opposed to a big strobe flash), and then the strobe is waiting for a 2nd pulse of light from my camera's flash, which then never comes.  The end result was that my pictures were WAY WAY underexposed, and I was...confused.  Once I figured out the strobe problem (with my friend's invaluable help) I just went with using the strobe on TTL, and it made a HUGE difference.  (It makes me want to go on another dive trip, just to play more with my strobe!)

One other thing to note -- the LX100 has a leaf shutter (several higher end compact cameras have this feature, as do medium format camera/lenses -- which cost thousands of dollars).  As best as I understand it, basically the shutter is in the lens, not on the focal plane with the sensor.  The benefit of this, is that you effectively have less of a limit on the flash synch speed you use.  Most cameras have a flash synch speed of around 1/250 or 1/320 of a second, which is a ceiling for the maximum shutter speed.  The LX100 does not have that same hard limitation because of the leaf shutter -- you can shoot up to 1/2000 or 1/4000.  The shutter speed does not determine how much light hits your subject from the strobe -- that is controlled by the camera's aperture, and more importantly, how much power you give to the strobe.  But the shutter speed does control the ambient light which is lighting the background.  There may be shots, where you are really tightly focused on your subject, and you  want the background to be a bit darker to better isolate the subject --- and so you can bump up the shutter speed from 1/250 up to 1/500, or even 1/1000 (the max you would probably use underwater).  

I hope this is useful to you (and not too confusing). 

#360831 Anilao Frogfish in 4K

Posted by Basil on 05 May 2015 - 11:51 AM

I LOVE this video and the music for it!

#358875 LX100 Underwater Video - Anyone else have experience with the LX100

Posted by Basil on 15 March 2015 - 01:41 PM

I am mulling over the LX100 to replace my current Sony NEX-5R for underwater photography and videography -- I find I am more interested in video when I dive, than in still photos (although I do both).  I found this video, recently posted, and it looked pretty nice -- seems to have good detail, although the white balance is off in places (in my experience, a Magic Filter works wonders for U/W video).  Here is the link:


Does anyone else have experience with this camera underwater?  How does it handle? How is the video?