Jump to content


OBigO

Member Since 21 Feb 2013
Offline Last Active Mar 14 2013 12:38 AM
-----

Posts I've Made

In Topic: YS-01 with RX100 Problems, Dive trip tomorrow - PLEASE HELP!!!

11 March 2013 - 09:34 AM

OK I messed up!! Finally decided to check the batteries and discovered two were upside down on both strobes, I didn't see the little diagram on the side and just assumed the two connecting points were the same were +ve and -ve but they weren't! What a numpty! Well all sorted now flash is a lot brighter funnily enough and the target light works now as well!! Woohoo! Thanks anyway! 


In Topic: YS-01 with RX100 Problems, Dive trip tomorrow - PLEASE HELP!!!

11 March 2013 - 07:43 AM

Attached File  DSC00894.JPG   25.54KB   45 downloads

 

Ok got one with file down to under 1000kb!! This was at 1/250 F2.8 taken of a wall from .5m away this is how the flash shows on the wall I guess it's just normal and maybe will be different underwater in the light.  If I take a picture from a metre away I just get a dark picture.  I don't know if it is meant to be like this or what!? I will just give it a try tomorrow and see what happens underwater I guess and just go back to ambient light if I don't have any success! I really don't know about the target light either...I bought all this equipment for this holiday and haven't had much success - light motion sola 1200 worked for one dive until it ran out of battery and I haven't been able to charge it since and also one of the arms of my tray fell off on my very first dive and I lost a screw which I haven't been able to replace! I have two strobes neither of which I have used yet...Anyway I'm rambling on a bit now! Thanks for your help! 


In Topic: YS-01 with RX100 Problems, Dive trip tomorrow - PLEASE HELP!!!

11 March 2013 - 07:21 AM

Hi Kirk thanks for your quick reply, I have been trying to work out how to change the image size for 30 mins but haven't got anywhere apart from making the file bigger! I will try taking another photo now in a lower resolution on the camera now.  I have just been fiddling around with the shutter speed and aperture and noticed that the strobe is firing after the shutter is being released.  What shutter speed should I be using?  The only setting I have got the flash to show up (with the two white lines) was at 1/30 F1.8 taken outside in the dark.  I am really confused!  I should be shooting in manual mode with the flash setting to fill-flash and strobe on TTL right?  The other options I have on the camera for the flash are auto flash (not available in manual mode) fill-flash, rear sync and slow sync. I will go have another try with the settings and see if I can get some smaller images to upload. :)

Oh yeah do you have any ideas why when I push the target light button nothing happens? Thanks a bunch man! 


In Topic: YS-01 with RX100 Problems, Dive trip tomorrow - PLEASE HELP!!!

11 March 2013 - 05:54 AM

Ummm the file was too big so couldn't upload but I'm sure you can imagine what I explained! The other problem I have is with the target light...When I push the target light button nothing happens!!! I have two ys-01's and same with both! I don't get what that could be as surely that should just work regardless of settings etc. Any advice much appreciated! Cheers!


In Topic: SOLA 1200 problem

21 February 2013 - 06:01 AM

Hi! I'm having a problem with my sola 1200 different to ones above but wondering if anyone could help! I used my sola 1200 for a couple of dies until it ran out of battery.  I then tried to charge it but when I plug it into the wall the charger blinks a few times with a faint red light and then goes out, the light isn't charging and I have tried the contact for 5 secs but nothing.  Any ideas?? Thanks a lot!