Jump to content


MarkB

Member Since 20 May 2013
Offline Last Active Jan 31 2014 07:58 AM
-----

Posts I've Made

In Topic: Olympus OM-D E-M5

29 January 2014 - 11:48 PM

I just updated my firmware and can see the extra low ISO setting but I am not sure how to access the small focus point?

 

Mark


In Topic: Slave manual (non-TTL) mode with S&S YS-D1?

15 December 2013 - 08:27 PM

I have not tried it underwater yet but am using my strobes for some limited land photography and would like to use them with optical triggering and manual control.


In Topic: Slave manual (non-TTL) mode with S&S YS-D1?

15 December 2013 - 03:34 PM

TTL is a little confusing. On page E12 of the S&S YS-D1 manual:

 

When a fiber-optic cable is connected, DS-TTL mode is activated.

(You can switch to Slave-TTL mode by pressing and holding down the target light switch for 3 seconds).

 

 

I have done this and it works well with no fiberoptic (or otherwise) connection of the strobe to the camera. However, I would like to achieve manual (non-TTL) activation of my 2 YS-D1 strobes without the TTL function so that I can adjust the strobes as needed.


In Topic: OMD EM5 metering problem

13 November 2013 - 08:18 AM

I have tried using the auto and fill settings and have the same problem with both of those settings.


In Topic: Using Sea & Sea YS-D1 strobe for land use?

12 September 2013 - 10:11 PM

There are maaaany options on ebay:

 

For example:

 

http://www.ebay.com/...00#ht_456wt_970

 

What size cable is recommended (it goes from .25 to 1.0 mm)?