Jump to content


HippoFish

Member Since 05 Jul 2013
Offline Last Active Jul 26 2013 05:59 PM
-----

Posts I've Made

In Topic: Reflections in my port

07 July 2013 - 11:26 AM

Fantastic--thanks for the description, Tim. Sounds like something I can put together fairly easily. I'll play around with it this week and let everyone know how it turns out.


In Topic: Reflections in my port

06 July 2013 - 08:29 PM

Thanks everyone for the good information. I just re-read a thread that I read when I originally decided to buy this set-up and only now noticed a tidbit that ce4jesus wrote back in 2009:

 

" When the 14-42 is at 42 mm there's no reflection either, however when you go wide without the rubber light blocker in place you'll get reflection...go figure."

 

Apparently, there is a "light blocker" that was supposed to come with the port but I never received--thus explaining why others haven't had this issue with this set-up. I'm not sure what this "light blocker" is supposed to look like (and I suspect tracking one down at this point would be rather difficult) but I will try to recreate it and see if that solves the problem. I'm guessing this is something I could just affix to the zoom gear, but if anyone else has any recommendations, it would be greatly appreciated!

 

Thanks,

 

greg


In Topic: Reflections in my port

06 July 2013 - 02:28 PM

Ooops, I guess I didn't do a broad enough search--I had been looking specifically for E620/PT-E06 related posts but have just found that this seems to be an issue with other ports/housings as well. 

 

Since the Olympus port is clear/opaque, does anyone have any suggestions on how to keep the sunlight out without having to apply any sort of solvents? Every tape, permanent marker, adhesive that I know of is dissolved in an organic solvent which is likely not going to be great for the integrity of a polymer-based housing....


In Topic: Member introductions

05 July 2013 - 07:29 PM

Hey all,

 

Long time lurker (I'm very much the shy-type) but have finally gotten around to signing up so I can ask the experts a question of two--and, hopefully one day become an expert and eventually answer a few questions myself!

 

A little about myself: I've been diving ever since my father threw me into a swimming pool with a tank on my back about 35 years ago when I was just 7 years old. Eventually, he put on old Nikonos III in my hands and I've been an avid U/W photographer since then. Unfortunately, we only take one dive-trip a year, so I'm still very much an amateur but it's still what I live for.

 

I finally gave in a few years ago after nearly a decade of fighting the temptation to go over to the digital world and ended up getting an Olympus E620 and have been quite happy with it. I've been trying to deal with one pretty major issue with it ever since I got it but I'm guessing this isn't the right place to discuss it. If I can just figure out how to start a new thread (yeah, I really am that technologically unsavvy), I'll go over to the "Digial SLRs/Housings" section and ask there.

 

And let me just say here: huge "Thank-you" to all of you for putting out so much great information over the years! I never would have known where to begin in the digital world without all of you here at Wetpixel!

 

Thanks,

 

HF