Jump to content


tobbe

Member Since 20 Feb 2006
Offline Last Active Aug 23 2016 01:20 PM
-----

Posts I've Made

In Topic: 2 x Sea&Seas YS110a + Dual Sync cable

23 August 2016 - 01:22 PM

Both strobes are sold

In Topic: 2 x Sea&Seas YS110a + Dual Sync cable

05 August 2016 - 04:29 AM

Hi Marc,

Sorry, but I would like to sell them as a pair.

 

Regards

Torbjörn


In Topic: Nauticam NA-A7II w/a port/lens choices

28 November 2015 - 02:25 AM

I have been using the A7RII with a Sigma 15mm + Metabones IV during a two week dive trip and it has worked flawlessly.

I'm specially impressed by the accurate autofocus and i have rarely used the MF, even in low light conditions.

Since I use the Nauticam mini glass dome, I usually stay above f9 to keep a decent corner sharpness and rather turn up the ISO or use a slow shutter speed.

 

 

DSC01272.jpg
15mm  f16  1/15  ISO200


In Topic: Metabones Smartadapter IV with Sigma 15mm

26 October 2015 - 12:20 PM

 

Tobbe, what dome/extension ring combination are you using the Metabones IV + Sigma 15mm with, out of curiosity? This may be the route I go if I choose the A7RII.

 

 

I have the Nauticam 37303 A7 II Port Adapter + Nauticam 18810 N120 140mm optical glass fisheye port. That is Nauticams recommendation for the Sigma.


In Topic: Metabones Smartadapter IV with Sigma 15mm

25 October 2015 - 02:02 AM

I just got the Sigma and Metabones IV and upgraded to version v0.45

The autofocus is really really fast together with the A7RII, and I have not experienced any problems with the aperture as described in the Backscatter review.

Manual focus using the focus gear may be an issue. I can switch to manual focus on the camera, but I can´t access the mechanical switch on the lens to release the focus motor (will it be harmed if not released?).

However that has nothing todo with the Sony or Metabones and is probably a common issue for the Sigma 15mm.  

Will take it for a test under water behind the dome next week!