Jump to content


Yako

Member Since 02 Oct 2006
Offline Last Active Today, 02:01 AM
-----

Posts I've Made

In Topic: 2 X Subsee +10 stack together !

13 June 2014 - 07:06 AM

beautiful pics
 
Do you know where is more Aquako information?    the web (www.aquako.com/) is in korean and english button does not work...

In Topic: A warning to E-M1 users

06 June 2014 - 04:15 AM

I think if you are using a 45º viewfinder the sunrays could arrive to the camera EVF and damage it i.e. when you go in boat to the diving point...   
 
Sincerely I wasn't covering the viewfinder, but I'll try it since now...
 
Thanks for the warning. :beer:

In Topic: Subsee+10 on Oly 60mm does not focus... am I dumb?

27 May 2014 - 07:39 AM

Hi Nicool

 

I'm been using Oly 60mm with exactly the same configuration like you since 2013 and now with the EM1, without problems. You can see a lot of examples in my Flickr Gallery...

 

I'm using AF instead of MF.     Check that Oly 60mm have the switch in the correct position (0.19 to infinite or 0.19 to 0.40...)

 

You need take into account that Subsee +10 have a limited focus range.  In my expericence (by memory and without a ruler to measure UW  :laugh: ):

 

  • Subject  near distance  aprox 3-4 cms
  • Subject  far distance  aprox 12-14 cms 

 

Out of this limits (Farest is worse)  Focus does not work

 

You can try those limits with the gear at home and a small subject.   If  you cann't focus, perhaps the Subsee could have a have a problem


In Topic: Where/how do you stow the neoprene dome cover?

21 February 2014 - 05:06 AM

I put it on the wrist, like a watch (right hand. On the left hand I carry the computer ..) 
 
Step  the hand through neoprene holes of the port cover and ready ...

 


In Topic: Hot shoe compatability with Nauticam om-d

05 February 2014 - 07:53 AM

Yo're welcome.

 

Share with us the follow up results with the seller, please...