Jump to content


Yako

Member Since 02 Oct 2006
Offline Last Active Jun 04 2018 02:57 AM
-----

#389776 7-14 mm with or without focus knob?

Posted by Yako on 27 November 2017 - 04:44 AM

Nauticam options for Pana 7-14mm are: https://drive.google...TdLZzRIeXc/view

 

Then, two ports to do basically the same.   In two options, you need a focus gear,   For me is a costs question.

 

Option 1: with focus knob 

 

Port 31164-> https://www.onderwaterhuis.nl/nauticam-6-wide-angle-port-with-focus-knob-36164  --> 726€

Focus Gear 36043-->  https://www.onderwaterhuis.nl/nauticam-p714-f-focus-gear-for-panasonic-vario-7-14-36043 --> 213€

 
Total: 939€
 

Option 2: without focus knob 

 

Port 36133-> https://www.onderwat...onic-7-14-36133 --> 512€

Focus Gear 36044-->  https://www.onderwaterhuis.nl/nauticam-p714-z-zoom-gear-for-panasonic-vario-7-14mm-36044 --> 213€

 
Total: 725€
 
Saving 214€

 

Long time ago I had same question.  I went to option 2 and saved money...




#358719 Removing the flash thingy from a NA-E-M5 housing?

Posted by Yako on 10 March 2015 - 04:43 AM

I just add that the plastic flash thingy comes off easily with the two hex screws using the housing toolkit. I used two red laser modules for the flash. The good thing is there's plenty of intensity, the drawback is that the alignment is critical so I had to align really carefully before gluing them in position.

Cheers/O

 

Cuold you put an image of your DIY flash?  Sounds good...




#354865 Tired of waiting for the D400 is it time to switch to FX

Posted by Yako on 02 December 2014 - 01:04 AM

....   the D810 will give a faster synch speed (1/800) vs the 1/250 speed of the D750.

 

 

 

Are you sure that do you obtains Synch speed of 1/800?

 

Nikon's specs indicates:

 

Flash sync speed X=1/250 s; synchronizes with shutter at 1/320 s or slower (flash range drops at speeds between 1/250 and 1/320 s)

 

Nikon's specs here: http://imaging.nikon...r/d810/spec.htm




#352553 Problems triggering Ikelite strobes with housing Sea&Sea Nikon D200

Posted by Yako on 15 September 2014 - 08:39 AM

It's sounds that you have a problem in Ikelite connectors of your cable...

 

Long time ago, I was using Ikelite, and I had the same problem.  One wire of the Ikelite cable connector was not doing correct contact in their soldering pin...

 

Check the cable with an electrc tester  (every contact ponit to point) moving the cable to see if you have the same problem...




#342882 Hot shoe compatability with Nauticam om-d

Posted by Yako on 05 February 2014 - 04:53 AM

The hotshoe that you bought is 25013 Nauticam Nikonos 5-pin bulkhead?

 

Here it's ref in Reefphoto http://reefphoto.com...roducts_id=4367

 

 

If Yes, this hotshoe is not Olympus compatible, due to Ground contact pin is under the hotshoe (Nikon style) , not in sideway position, due to Olympus cameras have ground contact in this position, and then you will need to change the hotshoe...




#340300 Olympus PEN & OMD Flash mod to reduce recycling time & battery

Posted by Yako on 05 December 2013 - 06:39 AM

I have ordered the discharge tool -:)

 

And I'm looking for a cheaper FL-LM2 flash unit without luck (:-