Jump to content


plsdiver4377

Member Since 02 Oct 2006
Offline Last Active Apr 23 2014 05:28 AM
-----

Topics I've Started

D300/60mm problem

11 January 2009 - 10:19 AM

I just returned from Cozumel. This trip was my first chance to use my new 60mm (new version) Nikon lens mounted on my D300 in an Ike housing.

Using my 28-105 lens business as usual.

Using the 60mm on the D300 on land it works perfectly, a very nice portrait and macro lens.

The same combination underwater yielded a problem I've never seen or heard about, so far. Test it out in the housing on land everything seemed to be in order, no problems. Upon jumping in the water and checking for leaks (none) and descending the camera/lens would not focus (kept racking back and forth). and the black focus square was not visible at all. I powered it up and down a couple of times and was able to see the focal squares everywhere but in the center, and it would still not focus. I at this point just carried back to surface to look at it there.

On the surface still the same problem even after a full reset. So I changed the battery, still the same until I just for fun performed a mirror lock-up and power up and down, everything worked fine.

Next dive (#2)(all I did was turn it off while everything worked on the surface), same problem again until I performed a mirror lock-up and in immediately started working again (wonderful I thought). It then performed flawlessly for the rest of the dive.

Dive #3, exactly the same routine as #2.

Dive #4, it worked perfectly the entire time.

The only thing I did not try was change bodies to see it would yield the same results. I also checked and saw no signs water leakage or drippage on either the lens or the body.

Ideas (wild or otherwise), suggestions, or remarks appreciated (even if with a different lens).


Thanks, Jim