Jump to content


J. Daniel

Member Since 11 Nov 2006
Offline Last Active Mar 20 2012 08:09 PM
-----

Topics I've Started

Fibre optic strobe with Canon G11 in FIX housing

02 January 2011 - 10:58 AM

Hi!
I am unable to get my Sea & Sea Y-110a strobe (connected to the FIX housing with fibre optic cables) to fire when I set the G11 camera to manual mode to control both shutter speed and aperture. Is this a characteristic of the G11 and the fibre optic connection or am I missing some other setting in the menu? If I switch to Aperture priority the strobe will fire in sync without fail. Any suggestions or helpful hints are appreciated. J. Daniel

Focusing problem with Canon G11 & FIX Fisheye lens

01 November 2010 - 03:26 PM

I have just returned from a dive trip, cage diving with great white sharks, at Guadalupe off the Baja. I was using my new Canon G11 in an FIX housing with an FIX Fisheye wide lens. Photos of my cage buddy ( about 4 to 5 feet away ) came out in focus and great color. However, every time a great white shark came near the cage the G11 would not autofocus and the shutter would not open. If the sharks were more distant the camera focused, the shutter open and the photos were taken. Yes, the camera was set to macro mode. Another diver/photographer onboard suggested that the failure to focus may have been due to the lack of contrast between shark and the blue water. Two other divers using a G10 and Ikelite housing and a G11 in a Canon housing with standard ports were getting excellent results. Can anyone suggest what I might have been doing wrong or what I should have done to get some exciting close up photos of large sharks within 4 to 5 feet of my lens?