Jump to content

woody

Member
  • Content Count

    105
  • Joined

  • Last visited

Everything posted by woody

  1. Thanks Robert. I'll check that out.
  2. Can anyone suggest a place where these can be purchased? I am after covers for my two Aquatica 5000 ports. Thanks, John
  3. Underwatercolors, how did it go with the L&M Mod Light. When you say "bright enough for all macro, fish portraits and close-focus wide angle" I guess you mean without a strobe? Thanks for any tips.
  4. A number of contributions have been posted regarding the risks of exposing NiMH batteries to moisture. Well, I can certainly corroborate this! Yesterday I was doing a night dive and as usual I had my Ikelite PCa torch strapped to my strobe. The torch has been playing up recently, with what was probably a poor contact, however usually once it comes on, it stays on. Not this time however, and it started to go off during the dive, and only come on again when I fiddle about with the front cover and the switch. At a point it could not come on again, and I got a teensy bit frustrated and started bashing it with my backup. Suddenly, BOOM, a really loud bang and the front of the little light shot off into the distance, and six NiMH AA batteries floated gently down to the ground below! I can only conclude that as a result of my bashing the torch, some water got in and created a release of gas from the batteries – result, high pressure, and boom! Things I learnt 1. Treat equipment nicely 2. Be careful when opening equipment containing NiMH batteries LOL
  5. I have a CP5000 in an Aquatica housing and a single S&S YS-90DX. I would be interested to know what your problem was. I experienced it once, but I am sure it was caused by a poor battery connection in the strobe. If firing on TTL, set the variable flash setting on the camera to -2. I think this was originally suggested by James Wiseman, and there are a number of threads covering CP5000 settings http://wetpixel.com/forums/index.php?act=ST&f=1&t=1880 http://wetpixel.com/forums/index.php?act=S...T&f=1&t=678&hl= http://wetpixel.com/forums/index.php?act=S...T&f=1&t=606&hl= http://wetpixel.com/forums/index.php?act=ST&f=1&t=1336 And more. Try some searches. John
  6. It would REALLY have been nice had Aquatica made the housing to accomodate the Nikon MB-E5000 optional battery pack, which as an added bonuses uses standard AA's. But I think your idea is a great alternative. In order to keep things standard, ideally the Maha or another existing make is used (perfect if using standard AA's). If this is a petition, I'm signing up!
  7. Thanks for the kind comments Craig. I always find it very difficult to make an objective judgement of my own shots, but I can see what you mean about the "retiring" character of the seahorse. Diving again tomorrow in the same place, so I will hopefully find it again
  8. With my A5000 setup I use the Ikelite PCa. Although this outputs a very narrow beam, I have never had any problems with a "hot spot" in the picture. I have tried the PCa on both the strobe and the camera, and so far I prefer using it on the strobe, but need to play around a bit more to be honest.
  9. Hi all, Yesterday during a night dive I came across the first seahorse I have ever seen in my 4 years of diving. These are the best shots I have Seahorse. The little beast was really nestled tight and swaying with the current, so I did not want to get too close for fear of touching it. All I have done to the shots is apply some sharpening. So, what do you think? Could I have done better? Please hammer!!!!!!! Thanks, John
  10. I am from Europe (Malta) and I have insured with DEPP http://www.equipmentprotection.com/programs/depp.html
  11. How about these for some wonderful wreck shots taken using natural light and a tripod http://www.divernet.com/photog/0203bishop.htm
  12. Here's an article which I am sure will pompt a few comments from Wetpixel's digitally-biased community!!! http://www.divernet.com/equipment/0403divertests.htm
  13. http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...7&category=1300 By the way, it is not me who is selling. I came across the sale and just thought I would inform the rest of the wetpixel community!
  14. Alto, have a look at this thread for blue-striped anemonefish! http://wetpixel.com/forums/index.php?act=S...st=0entry7713
  15. woody

    Aquatica A995

    Hi, I am selling my Aquatica A995 and Coolpix 995 plus Nikon WC-E63 W/A lens (land use only). The housing is in excellent condition and has been used for maybe 40 dives at most. It has been upgraded with the improved shutter assembly. I have had the CP995 for about one year, and the condition is very good. The camera includes a 32Mb card. The asking price for all items, excluding shipping costs, is USD1,000, but any offers will be considered. I will also consider selling the items separately. I am selling due to an upgrade to a CP5000 setup.
  16. You switch on the camera once you've hit the water, and the viewfinder remains black. Your heart stops and you say - OH NO, FLOODING!!!!! But then you realise that you've simply left the lens cap on! Trouble is, of course, the camera's in the housing! At least, this has only happened to me once! John
  17. Thanks chaps, you're so kind. Next to some of the stuff I've seen on this forum and elsewhere, I still have tons to learn though! John
  18. Hi, I went to the Southern Egyptian Red Sea last December, and I have finally find the time to post some pix on the web. All pix were shot using an Aquatica A995 housing with Coolpix 995 (obviously) and a single Sea&Sea YS-90DX strobe. It was a great trip - we visited many "legendary" dive sites such as Fury Shoal and St. John's Reef. Apart from a few dives at home, it was the first time I really used my setup in anger! I used Photoshop 7 minimally on the photos, mostly adjusting levels and sharpening, and in some cases using the Auto Colour feature, which I found really good (and quick!). Occasionally I also cropped the photo. Would appreciate any comments (even negative ones ) John Woody's Red Sea photos
  19. I have done it myself, probably some 5 times over so far! It is very easy indeed, just ensure you pressure test the housing before using it with the camera! John
  20. I had my A995 shutter assembly replaced last Nov, and have done some 25 dives so far down to a max depth of 120 ft. Absolutely perfect. Aquatica are tops! I always maintain that everyone makes mistakes, it's what you do to fix them that counts most. (Although admittedly it would have been better if the problem did not exist in the first place John
  21. Chaps, thanks for the feedback. This must be the most active, helpful forum anywhere! I had actually done the fixes with PS - I was just wondering where the blue came from! None of my other clownfish shots show blue stripes, so maybe Craig's explanation is the right one! Anyway, thanks to all! John
  22. Hi, I shot this on my last Red Sea trip, using a CP995 in an Aquatica housing, and a YS-90 DX strobe. For some reason the stripes on the fish are blue! Can anyone explain this? Thanks, John
  23. Well, it IS a rather thick wet suit. Or maybe I have more "natural" insulation properties? To be honest I usually take a break from Jan to Mar anyway, when the water temp is some 15C. But I couldn't resist the jab! LOL
  24. No, they probably play football (soccer) and think they're defending against a freekick (apologies if you're not familiar with the sport!) (BTW that's me in the back row, third from left - I'm the goalkeeper!)
  25. Well I guess being lucky enough to dive in a wetsuit in the Med all year round (rather having to use a drysuit even in Summer in other, more Northern climes) has spoilt us rotten! Water temp was some 24C - perfect! B)
×
×
  • Create New...