Jump to content

RBernardo

Member
  • Content Count

    97
  • Joined

  • Last visited

Everything posted by RBernardo

  1. Hello Erik i hope so, but underwater, in portugal, the water is dark green, and increases the dificulties, the viz is +/- 5mts at the places i use to dive... i am going to Malasya by the end of this month, and i am trying to have everything ready, including all this questions... thank you all Rui Bernardo
  2. Hi, did you see already the new 18-105mm? it is not very expensive..
  3. Hello i have a Nikon D80, and i am looking for a lense for "almost everything" what is the best lens? 16-85mm or the new one 18-105mm thank you
  4. i think, that i land works just fine. so what can it happened underwater? Rui Bernardo http://rbernardo.blogspot.com/
  5. hi Erik i always set the iso to iso 100. Rui Bernardo http://rbernardo.blogspot.com/
  6. Hello Christian, yes i do, because if i does not have it pushed, the z-240 does not work wiht the Nikon D80. as soon as i get home, i am going to try to shot wiht one and then wiht two strobes, as Alex said... and then i will show the pics... i have try every thing i know, because i do not understand what can happened... that's why i put the question is this forum... Rui Bernardo http://rbernardo.blogspot.com/
  7. Hello IMSushi i do not know if it possible turn one of the strobes down a cuople of stops, because, as i said, both are connected to the external converter. your connection is electrical or optical? Rui Bernardo http://rbernardo.blogspot.com/
  8. Hello Bruce is it possible config camera settings to change that? or could be because bad orientation of the strob's? Rui Bernardo http://rbernardo.blogspot.com/
  9. Hello Erik it's not a stupid idea, but i use both in TTL so i think both fired, could be bad oriented?? this photo was shot F/10, and 1/100. it was a night dive, maybe i shoud use F/>10? Rui Bernardo http://rbernardo.blogspot.com/
  10. Hello again o forget to tell that one oh the strobes is type II and the other one is type III, but i do not think that can cause the diference. if i shoot to close of the subject, wiht two strobe's, the TTL do not work (+/- 5cm) in land. Underwater it work's perfect (but the color is not god as i told before) the arms have 30 cm long i shoot wiht a lense nikon 18-55mm and a 105mm and use a barbolight 04 as a focus light Rui Bernardo http://rbernardo.blogspot.com/
  11. thank you all i will try it and then i will came back once again, thank you Rui Bernardo http://rbernardo.blogspot.com/
  12. i never tried on land to shoot with one, only i tried with two and the results are not conclusive, i tried in some flowers in my garden, but the light conditions are diferent i shoot always in manual, iso=100, wb= 5600ºK. i dont realy understand what is happening... Rui Bernardo http://rbernardo.blogspot.com/
  13. Hello Erik see this picture take with one flash http://4.bp.blogspot.com/_1tzRjEszJ0M/SJ3u...-h/DSC_5076.jpg and that one, shoot with two http://4.bp.blogspot.com/_1tzRjEszJ0M/SML8...-h/DSC_5739.jpg can you see that the green is note so vivid? thank you Rui Bernardo http://rbernardo.blogspot.com/
  14. Hello Alex, that was my start, and when i was using one strob that works just fine, but know i have more dificulties to understand the color in the photo this photo is with one flash http://3.bp.blogspot.com/_1tzRjEszJ0M/SLBJ...-h/DSC_5385.jpg and that one is with two http://2.bp.blogspot.com/_1tzRjEszJ0M/SL7c...-h/DSC_5632.jpg can you see the diference in the yellow? thank you Rui Bernardo http://rbernardo.blogspot.com/
  15. Nice! i ask if they will make that port for tokina by mail, but they never anwser nice news! RB
  16. Hello i am using a external converter for TTL (HeinrichsWeikamp), i have a Nikon D80 camera and i am using two strobe's Inon Z-240, and when i start to use the second one, my photos have a "strange"color. i'd like to know, in the white balance, what temperature should i put? thank you Rui Bernardo http://rbernardo.blogspot.com/
  17. Hi Laurus i could not find any port at nexus site, or at saga dive site. if you have any link, can you send it? thank you RB
  18. Hi Tigershark, i already contact Patima...., but they do not give much answers..... i also contact Casco Antiguo (in Portugal) and they will provide that ring ( 10-22mm with zoom control) and them i will try that lense Rui Bernardo
  19. Hi all i have a Nikon D80 in a Patima housing, model PDCH-D80, i want to buy a Tokina 10-17, but the house manufactur does not know if that lense are compatible does anyone know? does anyone use that equipmment? thank you Rui Bernardo
  20. Hi all fantastic photos! you all try that lense (Tokina) and try the nikkor 10,5mm? and you all prefer the tokina or the nikkor? RBernardo
×
×
  • Create New...