Jump to content

haring

Member
  • Content Count

    114
  • Joined

  • Last visited

Community Reputation

1 Neutral

About haring

  • Rank
    Wolf Eel

Contact Methods

  • Website URL
    http://www.haringphotography.com

Profile Information

  • Gender
    Male
  • Location
    Miami

Additional Info

  • Show Country Flag:
    United States

Recent Profile Visitors

7877 profile views
  1. I have 2 identical computers with the same Lightroom running on them. I usually work on my home computer editing wedding photos in the morning. When I need to go to the office I take my editing SSD drive with me and istall it into my other PC. This is not an external SSD but a regular secondary drive I insert into the computer and close the housing. Every time I swap the SSD drive the Lightroom catalog gets corrupted. The backup copy works so I use that all the time but the main catalog is corrupted. My question: Why does it create a problem that I remove the SSD and insert it into another computer? Both computers has the same processor, motherboard, etc. I make sure I completely shut down the computer before I remove the drive. Any ideas????
  2. I have 3 domain, 3 websites under my hosting plan. I pay 25.99/month at Bluehost. It is $311 for a year. How much do you guys pay for hosting? Thanks so much! http://www.haringphotography.com
  3. My Asrock Z77 Extreme 4 motherboard is dead. I am looking for a recommendation to replace/upgrade my dead motherboard with a new one. I originally wanted to buy a used Asrock Z77 Extreme 4 ( socket: 1155) to replace the dead one. However, the used ones are very expensive, more expensive than the new motherboards. I better buy a new one. What motherboard would you recommend? I would like to move everything onto the new motherboard, i7 intel, memory, SSD, Gpu, etc. I would use the pc for photo/photoshop and video editing. What I have: - i7 intel - memory: 4Gx2|G.SKILL F3-12800CL9D-8GBXL - GPU: ASUS Radeon HD 7750 DirectX 11 HD7750-1GD5-V2 1GB 128-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready Video Card THANKS SO MUCH!!!!
  4. I guess this is such a new lens that nobody has tried it yet....
  5. This is what I was looking for!!!! LOL! Thanks! Thanks to everybody!!!
  6. Does anybody know whether Canon's Dual Pixel Autofocus works underwater? Thanks!
  7. My Nikon dslr camera rubber cover panel is pealing off.... It happened to me the same with my old Nikon. It seems to be a permanent problem with Nikon cameras. Do you have any glue recommendation? The glue needs to be flexible enough and keep the rubber panel on the metal housing of the camera.... Thanks so much!
  8. Hey Tom! Do you have any update on this? Have you tried to used the mark II in the old Mark I housing under water? Any issues? Thanks so much! Hey DeeDee! Have you tried it under water? Any issues? Thanks!!!
  9. I am just wondering whether I have missed something with my Canon 5d Mark iv. Is there No Dual Pixel autofocus while recording 120fps/slow motion? Thanks!
  10. Are there any news about how the new Sigma 12-24mm Art lens performs underwater? It looks like a great winner above water.... Thanks!
  11. I see! Did you actually try to fit the new mark II into the old one or you are just guessing.... Thanks so much for helping!
×
×
  • Create New...