Jump to content

SWink

Member
  • Content Count

    80
  • Joined

  • Last visited

  • Days Won

    9

Everything posted by SWink

  1. Moses I think I worked out the problem. I was taking the links from the Creators Studio pages. When I took the link from the video opened from my Channel page it embedded fine. Thanks again for the pointer Cheers Steve
  2. Here his a clip from my trip to the Galapagos a couple of years ago. I had mean't to cut it together earlier but the conditions were pretty poor so I didn't expect that I would turn out very well, But with a little work in post I think it came out OK. And I hope the embed works this time Cheers Steve
  3. Wydeangle, TimG & stephnmartinThanks for your kind comments. Moses Thanks - I thought that was what I did with the second link. I have another video from my Galapagos trip the year before that I had meant to post. I give it a go in a new post. Cheers Steve
  4. I haven't been able to get the thumbnails to embed for a while now. I used both the youtu.be and youtube.com links. Am I missing something?
  5. A clip of my trip to Lembeh last year. It might be a touch long for some of you at ovr 7min. Hope you enjoy. https://youtu.be/dZbxpeHUM8M Cheers Steve https://www.youtube.com/edit?o=U&video_id=dZbxpeHUM8M
  6. Yes it's a shame how tabloid Discovery and National Geographic have become. At least we still have the BBC - for now at least.
  7. I can't remember - I usually use it at full power and adjust the aperture down. This tends to give the nice black backgrounds that I was looking for. You could probably use a diffuser if you wanted but unless the highlights are really blown out most things are pretty easily fixed in post.
  8. Here is a sequence of clips shot with the LF800-N. I have tried to include as many variations as possible (from above, below, from the side as well as a sort of backlight on the seahorse) The clips have had a light grade applied to correct colour and exposure. Although the manufacturer says that the light is 5000K I found that when I set my camera to 5000K that the images were way too warm. After a bit of experimentation 3500-3800K seemed to be about right. https://youtu.be/hiHJLexzk88
  9. I have played around with a few home made snoots on my own Archon W42s (I even tried fibre optic cable inside bubble arms) but the light output was always poor. I am now using an Inon LF800-N - It has a narrow 5 degree light beam and I have been quite happy with it. http://www.inon.jp/products/le_light/lf800n.html Cheers Steve
  10. I notice that it doesn't seem to have the joystick control so I wonder if you will still be able to use the pull focus feature,
  11. That looks like a brilliant solution - i hope you can let us know if it works
  12. Nick Thank for your post - I thought I was the only one having that issue with tightening the XIT legs but it seems that's just the way they work. Also I've been using the pan method as you describe for some time now just with the plastic supplied with the base and find that it works well mostlly when a subject moves and you don't want to dick around adjusting the legs. Steve
  13. Richard Thanks for the tip - the firmware update did the trick. Cheers Steve
  14. I can't get the backbutton focus to work while recording on my GH4. Am I missing a special setting or something?
  15. Hank I had a couple of (unsuccessful) attempts at puling focus from one subject to another but found that turning the focus knob introduced unacceptable camera movement even when using a tripod and I would often miss the target focus. But I am sure that if you stuck with it you could nail it. If you just want to come into focus from a blurred start you can do that quite well in post by keyframing a blur effect. I'm sure most NLEs have the capability. Cheers Steve
  16. It was a bit of a mixtureSome was shot with a Canon XA10 in a L&M housing with flat port and a Macromate flip diopter and some on a Panasonic GH4 with 12-35 or 14-42.
  17. OrangeFrog I already have a Panasonic 7-14 but would really like to get my hands on a filter holder. If you sold as a package would you mind letting me know where I can get one? Thanks Steve
  18. Tim I'm glad you liked it. The music is called The snow Queen - royalty free from Kevi MacLeod at http://incompetech.com Cheers Steve Steve
  19. A small selection of Nudibranchs from the Nelson Bay in NSW that I submitted for a contest held in conjunction with the the Sea Slug Census 12-13 December 2015 https://www.youtube.com/watch?v=_JIs-fzLSuE
  20. Thanks Lutfu - I have also been having trouble with the purple colour cast on wide angle (macro under lights doesn't seem to be such an issue) with the GH4. It seems that there is no easy fix.
  21. What did you do to get rid purple colour cast? Sent from my iPhone using Tapatalk
  22. Moses Nice work. I particularly like the topside / timelapse stuff. It adds an extra dimension to the film. Cheers Steve
×
×
  • Create New...