Jump to content

clairegoodwin

Member
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by clairegoodwin

  1. Wolfgang did you try the diopters with the 60 mm too or was that unworkable? Sent from my ONEPLUS A3000 using Tapatalk
  2. Interesting Bill. I actually have the kenko 1.4. Have used it a bit for wide angle stuff but not thought to try for macro. Thanks Wolfgang - nice to hear about your experiences. Yes that's what I was wondering Adam whether the longer distance would prove hard in poor vis. Sent from my ONEPLUS A3000 using Tapatalk
  3. @ChrisRoss thanks for the clarification. Yes really I'm interested in getting better images of tiny stuff so looking at the diopters which I was concerned about having enough focal length for with the 60 mm. So that led me to looking at the 105 mm. I'll look into the 85 mm too - I hadn't considered that one. Sent from my ONEPLUS A3000 using Tapatalk
  4. @vlada thanks very much for the reply and info (only just spotted it). Great pictures. Nice to hear it works for you with the 60 mm. Sent from my ONEPLUS A3000 using Tapatalk
  5. Thanks for the input@ChrisRoss@TimG and@davehicks. Do you mean you find the 60 mm better Chris? Tim and Dave, reassuring to hear it has worked for you in poor vis (great picture Dave!). One of the things that appeals is that it will work with wet diopters for super macro. This could get expensive! Sent from my ONEPLUS A3000 using Tapatalk
  6. I have a Nikon D500 (crop sensor). I usually use a 60 mm macro lens but considering getting the 105 mm. I know it has a longer focal length and needs a strong focus light. My local area is the rather murky Bay of Fundy. Curious to see what people's experience is using this lens in green water. Sent from my ONEPLUS A3000 using Tapatalk
  7. Thanks all for the advice. I hadn't really thought about working distance and obviously need to. I'll look into the lens combinations suggested. Although may just stick with current set up as not sure I want to more macro for a whole dive - the wet lens appealed as could flip it down. Sent from my ONEPLUS A3000 using Tapatalk
  8. Looking at getting a wet lens. I have a D500 in an aquatica housing. I usually use a 60mm lens for macro. It looks like the +5 will magnify 1:1.2 wheras the +10 will magnify 1:1.5 so thinking the 10+ makes more sense. Any advice on which to choose? Is a flip holder worth it? (The aquatica one is more than the lens!). Thinking I may go for the aquatica system but open to other suggestions. Sent from my ONEPLUS A3000 using Tapatalk
  9. I moved from. D300 in a subal housing to a D500 in an aquatica housing a year or so ago. Main reason for choosing the D500 was to keep using my Tokina 10-17 which I love for WA. I moved from subal as impossible to get serviced here (Canada). I still use my subal WA port with an adapter Aquatica made and it works well - only issue is I can't fully zoom out as i get the port corners as the adapter adds length. I might eventually get an aquatica WA port. Apart from that I've been very happy with this set up. I did look at changing to a mirrorless slr but it actually worked out more expensive as I would have needed new lenses. Sent from my ONEPLUS A3000 using Tapatalk
  10. Just wanted to let people know I got this sorted. Actually wide angle ended up working better for this trip anyway (thankfully!). I got hold of aquatica after the trip. The lens pushes straight down onto the port ledge (basically as far in as it goes). It only seals on the front o-ring really. Just taken housing for a test dive and seems good (although forgot how floaty empty housing is so judicious use of rocks required to make it comfortable to carry!). Thanks to everyone who advised. Sent from my ONEPLUS A3000 using Tapatalk
  11. Thanks for looking. Yes it looks like there are instructions if you buy glass. Hope aquatica get back to me today as we won't have internet after tomorrow. Sent from my ONEPLUS A3000 using Tapatalk
  12. Does anyone have instructions for how to replace the lens on the aquatica tapered macro port (port number 18430 – the tapered mini macro one)? I am on a trip and it somehow popped out in transit. I didn't even realise it was removable! I can't get hold of aquatica or find instructions online. Thanks, Claire
  13. Well I heard back from Aquatica today and they are going to send a replacement pump. Turns out there is a particular technique to pumping to depressurise so the breakage could have been user error - they have promised to send video instructions. Thanks Aquatica! Sent from my ONEPLUS A3000 using Tapatalk
  14. Thanks all. It is actually the whole black end of the pump that has come off and I have now managed to lose that bit (was out on the boat with me but has vanished). The white and black parts fell apart very soon after I got the pump but i have been holding it together and making it work. I know that the backscatter pump does fit the housing connection (tried a friend's) so at least I know what connection it is now! I guess I need to bite the bullet and just buy another aquatica pump. Hope it stays together this time! Sent from my ONEPLUS A3000 using Tapatalk
  15. The pump for my aquatica sentinel system broke. I need to replace it but it wasn't very durable so I am looking for another pump that would be compatible with the system. Does anyone have any suggestions? Someone suggested a wine making one might work......Picture attached. Sorry not sure what the connection is called. Sent from my ONEPLUS A3000 using Tapatalk
  16. I just contacted ikelite as the head of my similarly aged ds125 stopped working. They don't do repair for the 125 any more but they will give a substantial discount on the ds160 or 161 when you trade it in. Sent from my ONEPLUS A3000 using Tapatalk
  17. Sorry can't help with the flash issue but very interested to hear how you find your new set up - I'm considering same move (subal d300 to aquatica d500). Do you have a magnifying viewfinder? Sent from my ONEPLUS A3000 using Tapatalk
  18. Interesting Kraken! - oh dear might be time for a strobe upgrade too...... Sent from my ONEPLUS A3000 using Tapatalk
  19. Thanks guys. Got confirmation from Subal that it is indeed type 4. Sent from my ONEPLUS A3000 using Tapatalk
  20. Thanks Tim. Annoyingly I went through this before when I bought by dome port but I had an email clear out a while ago and can't find the sale info. I think I will contact subal just to be sure as the flat sides are worrying me. Claire Sent from my ONEPLUS A3000 using Tapatalk
  21. And photos. Sorry not great. Sent from my ONEPLUS A3000 using Tapatalk
  22. I will email Subal on this if I can't find out but thought someone might know off the top of their head. How do I work out if I have type 3 or 4 subal housing port mount? From the guide on reef photo (http://reefphoto.com/kb.php?id=21) I would be type 4 according to internal diameter (110mm) but my mount is not tapered like that. From memory I am type 3 but I can't find any of the original purchase paperwork. I bought the housing early 2009 if that is any help. Thanks, Claire
  23. Hi Corey, Interested to know what you went for in the end (I'm possibly in same boat). How do you find it? Claire
  24. Thanks Pete - that's good to know for next time! Sent from my ONEPLUS A3000 using Tapatalk
  25. Thanks for the input on mirrorless Chris and Wolfgang. I'll look into those. I guess one reason for keeping with Nikon is that I am familiar with it but sure I could learn a new system with practice. I'll definitely check out your advert fforbes - although probably not quite in position to buy yet. Pete good point and exactly why I have been dithering. My hand has been forced rather. I had a lot of issues with my current set up last summer with strobes not firing. We couldn't pin point the issue (multi-meter testing seemed to find no problems), switching sync cables (several different ones) and strobes didn't work, seemed to be both sides. It would work fine on surface when tested and then fail at depth but then work fine next dive so presume a wire somewhere that was squeezing under pressure. I did buy completely new sync cable and it worked on my last dive but I am not confident. I need my images for work so this was more than annoying. I looked into sending the housing for a service but this is over 1000 dollars plus parts as my nearest agent is in the states. I think my d300 may also need a service as i feel i am having focussing issues. Then I started wondering if it was worth it as eventually I will need to replace anyway......So that's the logic. Sent from my ONEPLUS A3000 using Tapatalk
×
×
  • Create New...