Jump to content

kstokell

Member
  • Content Count

    72
  • Joined

  • Last visited

Community Reputation

4 Neutral

About kstokell

  • Rank
    Lionfish
  • Birthday 09/27/1952

Profile Information

  • Gender
    Male

Additional Info

  • Show Country Flag:
    Netherlands Antilles
  1. Just my two cents! For macro work I would recommend a micro 4/3 camera system. The smaller size of the lenses and in particular the Olympus 60mm macro lens allow you to get in close to get shots that a lot of the time you won't be able to make with a FF or APS-C system. With regards to focus, generally speaking your macro subjects are mostly slow moving or stationary so fast focusing is not a primary issue, I tend to use auto focus to get me in the ballpark and then use manual focus with "focus peaking" to select where on the subject I wish to concentrate focus. A good quality 16MP sensor as in the Olympus cameras is good enough for most macro work but stepping up to the new 20MP Olympus sensor as seen in the OMD EM-1 mk2 would allow a little more cropping possibilities in post editing. Of course a good housing, focus light, strobes and if you can afford it a 45 degree viewfinder will make all the difference. Micro 4/3 is smaller, lighter (for travelling and use) and less expensive, and it really only loses out a little to FF when it comes to shooting large wide angle shots of large animals, reefs and wrecks. In my opinion stepping up from a TG5 to a micro 4/3 system will keep you more than happy for many years, and if you should ever get to the point where you are better than the camera then there is always the FF system. My recommended setup for macro would be: Olympus OMD EM-1 Mk2 Olympus 60mm macro lens Nauticam CMC-2 and CMC-1 macro converters Flip holder for CMC-1/2 Dual Strobes Nauticam housing with macro port and vacuum system Nauticam 45 degree viewfinder A good focus light with both white and red light output
  2. I can concur with Kraken de Mabini, the "YS-D2 IS A PROBLEM STROBE" and in my opinion "not fit for its intended use"! I bought two of these strobes and both have suffered from overheating failures. One from a disintegrated "flash tube" and the other from a burnt front cover. If you hope to use these strobes for a long period "DO NOT USE THEM REPEATEDLY AT FULL POWER", which includes using TTL as you cannot be sure of the output power when in TTL mode! It seems Sea & Sea and at least some re-sellers are aware of this issue and I'm told Sea & Sea are working to rectify it. I am currently trying to get my strobes replaced/repaired under warranty as I feel strongly that the strobe as it is currently sold, is not able to function reliably to it's stated specifications, and I certainly would never have purchased these strobes had I been told of this problem. I certainly cannot afford to have to have my strobes repaired every year or so just so I can use them to the specifications Sea & Sea provide on the outside of the box! I'll let everyone know how I get on with my warranty claim!
  3. My Sea & Sea YS-D2 flash tube has just broken! The unit is only 15 months old, and has done about 300 dives, when I checked my gear pre-dive today I noticed that one of my two strobes no longer worked. On closer examination I found that the flash tube in one strobe was just a pile of powder inside the housing, is this normal after such a short time? I have just switched from mainly macro work using TTL, to wide angle shots where I use manual mode and generally more strobe power, could this have something to do with the problem? Can anyone help me with the following questions: - how/where do I get the strobe repaired (I live on a Caribbean island) - any idea how much it costs - I have a spare YS-D1 which I intend to use as a backup do I need to change any settings in either TTL or manual mode to factor in the D2/D1 mismatch (camera is an OMD-EM1) Thanks in advance guys :-)!
  4. I have the 9-18mm and 60mm and find they cover most of the requirements I need. I must say I use the 60mm far more than the 9-18mm, but that is probably because I live in Curacao and we have far more macro opportunities here than the bigger stuff. As Craig says the 60mm is great for shooting fish portraits and small stuff, and if you want to go "super macro" you can add the Nauticam CMC-1. Your lens choice should really reflect the type of diving destinations you intend to go to, big stuff, small stuff, both, and the type of photography you prefer. I have just invested in a 8mm Panasonic fisheye lens with a 3.5 inch Nauticam dome port as I want to get into wide angle macro shooting.
  5. Thanks for that "Interceptor". The compact size of the combo you suggest is very appealing, do you know how close you can focus with this setup? Also I've checked out the prices and it seems the Olympus 8mm is in the sales and is now only $50 more the the Panasonic, at that price differential would you still go for the Panasonic, and why?
  6. Hi Guy's My main interest here in Curacao is shooting macro stills. To this end I use an EM-1 in a Nauticam housing with a Olympus 60mm macro lens, plus, when needed a Nauticam CMC-1. This setup has allowed me to capture some pretty good quality shots such as the ones attached. However I would now like to branch out a little and add "Wide Angle Macro" shots to my portfolio. Can anyone suggest/recommend a Lens/Port combination that would work with my current setup and provide "high quality Wide Angle Macro" shots? Thanks in advance, Kevin
  7. I upgraded from a Sony RX100 to the OMD-EM1 in a Nauticam housing and am very pleased with the results! Check out this discussion it may help you decided. http://wetpixel.com/forums/index.php?showtopic=57203&hl=
  8. Thanks Bill for this tip, but I afraid I will damage the plug and then I'll really be "up the creek with no paddle" as they say. Also thanks to the other Bill, I will definitely get some of these for future emergencies, but as I live in Curacao, getting specialist parts is a real bummer, so for now I have to come up with a temporary solution. So for now I managed to find some plastic tubing which is a really tight fit over the fiber cable. I cut both ends of the fiber with a very sharp cutter, and then cut a small length of the tubing put a small incision in both ends and using WD40 as a lubricant pushed both fibers into the tubing until they met, finally I used super glue to seal both ends of the tubing. I've tested on the surface and it seems to work OK, tomorrow I will take it in the water and keep my fingers crossed that it keeps working! Thanks again, Kevin
  9. One of my fiber cables between my EM-1 Nauticam housing and my YS-D2 strobe has broken :-(. It is a Sea & Sea type cable and appears to have the connectors molded onto the ends of the fiber, I have tried to pull one end out of the connector but this does not seem to work, does anyone know a temporary way to fix this problem until I get some replacement cables shipped out from the US? Also I'm a little disappointed as this cable is only nine months old and I bought the Sea & Sea version especially as I had been told it was more durable than the cheaper options, is this normal? I've attached a photo to show where the cable has broken. Thanks in advance, Kevin
  10. Hi Neil, did you get any further with this idea as I'm also interested in a similar setup? Kevin
  11. Please post the outcome of your test "Damselfish"!
  12. Problem SOLVED !!!!! I received the new FL-LM2 I ordered from the US and fortunately it has solved the problem! Of course it cost me an "arm and a leg" what with shipping import duty and customs paperwork, but at the end of the day I've only been without my strobes for two weeks :-)! Now to see if I can get a warranty replacement from Olympus which I can use as a spare without it costing me too much!
  13. Thanks for the tip Griff but that was not the problem. I've ordered a new flash unit from the US so hopefully it will be in Aruba in a few weeks, hopefully that will fix the problem if not the camera will have to be returned to the US for repair. It's a bummer but that is one of the downsides of living on a Caribbean island ! I suppose I'll have to spend the next few weeks shooting "super macro" with the video light, at least I'll get the chance to play around with the "focus bracketing" feature !
  14. Has anyone had problems with their "FL-LM2" Olympus flash. I got my camera and flash brand new about four weeks ago and it worked perfectly in triggering my two YS-D2 strobes until today. In the middle of the first dive both strobes ceased to work, on inspection later I found that the little Olympus external strobe was no longer flashing. The camera recognizes that the flash is attached and flipped up, and I've tried both the "fill" and "manual" modes but no flash! I've tried removing and refitting the flash unit but still no joy. The problem is I don't know if the flash is at fault or the camera, and as I live in Aruba with no Olympus dealer I'm unable to test it, has anyone had similar problems and if so what was the cause? By the way there was no flooding of the housing or anything like that and the battery was fully charged! Thanks, Kevin
×
×
  • Create New...