Jump to content

lwang0622

Member
  • Content Count

    112
  • Joined

  • Last visited

Everything posted by lwang0622

  1. Are you guys using the zoom gears for the 8mm and 60 or do you find autofocus is good enough
  2. Thank you all for your input. I have learned something new from all of you. I would love to be able to do splits as well and noticed on the wwl-1 they were not good hehe. Thanks I have a lot to think about!
  3. Hi, so I have a gh5 in nauticam housing and the only lens i have is the 14 to 42 ps with wwl-1 which i use mostly for video. However I'd like to explore diff options for photography. I'm having trouble finding info since most people are using it for video. Any recs on what you are using for wide angle and macro. My interest is always more fish portraits and I'd like to get into cfwa or just to learn about the diff lens options. Thanks
  4. Thank you for your advice but yes I have the ysd2 strobes and turned the dial to the green one (no preflash) and yes red eye is also turned off
  5. I have the nauticam flash trigger.. my strobes arent firing theres a little light that goes off towards the bottom when I fire but no major flash output... what am I doing wrong?
  6. Hi, I'm trying to setup my gh5, I have the nauticam flash trigger in my hot shoe and everything setup on my strobes in manual as it doesn't support ttl. Both strobes make a nose when fire and the small bulb on the fires but there isnt any big flash or light that shoots out to illuminate the subject. Is there a setting in the camera I'm missing? Suggestions I'm used to having a sonyrx100m2 so it was a little different setup. Thanks
  7. I bought 2 keldan lights from nickga69 and yes I agree super pleasant and friendly. Fast shipping and follow up. Would def buy from him again
  8. i posted this under the wrong user name--- thanks a lot for the info!
  9. Any tips on getting the clamp around the light? Thanks...
  10. Unlike the nauticam one, this does not allow rapid firing is that correct? Unlike the nauticam one, this does not allow rapid firing is that correct?
  11. Are people using this setup with lights?
  12. Thank I haven't noticed it as mentioned earlier I dont think it is in front of the sensor. Thanks for the info!
  13. Inon UWL-H100 Wide Conversion Lens 28LD Mount
  14. Here is the 2nd post, but I agree with the negative space. I think the point of the exercise was to try and play with the blues... and you are right I could post edit but like you said I would like to learn how to get it right in the camera. Thank you for your critique and tips.
  15. Anybody know if this can be fixed on my inon uwl h100 lens... bummer it got scratched
  16. Here it is I had double checked back on interceptors blog as well before I questioned it. I was able to return the bulkhead
  17. Does anyone know how I can get this scratch out of the back of my inon uwl h100 lens. Super bummed... I can see it and I'm sure it will effect future photos. Thanks
  18. Just took my first underwater lesson and was curious as to which blue background most people prefer or is it just personal preference, I also took another shot but it's a lighter blue but cant figure out how to post both for comparison. This is the darker blue
  19. Thanks for that info. Yes I will be looking into using their site for future purchases as I will no longer use this other company
  20. Has anyone else had this issue, I bought the housing in 2016... and my housing didnt have the bulkhead slot for the vacuum pump. I declined adding it as an accesorry on check out but just bought one now and realized I cant use it. After contacting the website I bought it from the sales associate was not helpful and initially told me the vacuum for nauticam housing for rx100m2 doesnt exist. Then he said there were 2 models and the one with the vacuum bulkhead came out later bc nauticam didnt offer the I'm curious as what the cut off was since I know the housing was initially released in 2013? Did I just get sold an older model... sad and upset about this
×
×
  • Create New...