Jump to content

chrisdarke

Member
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by chrisdarke

  1. I have the V4 on the the right hand bulkhead, I never used the surveyor vacuum system though its good to know its there as a backup if the Sentinel dies for some reason! I totally love being able to set the vacuum earlier on, leave it testing for 30 minutes, then switch it off and just turn it on before kitting up. If you need photos let me know (have the same housing)
  2. You could try a 16.8 v charger off of amazon, as long as the tip fits and is the right polarity, maybe it won’t charge as fast with a 2amp charger that’s easier to find but should be fine as far as I am aware.
  3. Some kind of Molex connector? Maybe some profile photos and face on might give more insight? You might be able to contact customer support at molex.
  4. Thanks!! Don’t know why I wasn’t notified of these replies. In any case I gave up trying the ys arms as the bolts for the ball mounts are galvanically corroded into place! Good to know it should be a snug fit though, those arms were definitely too loose
  5. Hi all, just got some ball to ys adapters to mount the strobes on for my compact setup, doing away with one pair of ball clamps and one pair of ball end arms. However I have never used the ys mounts from my strobes before. There seems to be a lot of space between the strobe YS clamp and the YS end of the arm, so I have to crank it quite tight to stop movement. Does anyone know what the thickness of the YS arm should be? I am wondering if these cheap arms are not to spec, or is it usual to have to tighten quite a bit before any sort of friction is generated?
  6. If novus is anything like using micromesh, with the first 1/3 of the process the whole dome should look opaque as the whole surface is basically 'sanded down'. I would dry it off continually to check how the progress was going because wet its impossible to tell, then when its all an even opaque, start working on the finer grits till its transparent again. Not sure how the process is with novus but I would assume you haven't given it enough elbow grease yet
  7. I would recommend http://micro-surface.com/index.php/nc-78-1-acrylic-restoral-kit.html You do need to take your time specially in the starting grits (coarser stuff) if there are deep scratches, took me a couple of hours to work out some scratches but that kit has all the stuff needed to leave it looking super shiny.
  8. Hi guys, So I have ordered an Ikelite 6233.06 housing for a wee TG-6 I just got, for times I don't want to lug around my DSLR. I managed to find a cheapo INON UWL-H100 with LD adapter on the back and I need to get a 67mm screw fitting for it to fit it to the housing, but I see there are two types, type 1 and 2. Now on one site I see the UWL-H100 type 2 as a bundle option with the housing, and on another site I see the Type 1 as a bundle option! Which is the better option for this housing/camera combo? Cheers!! Chris
  9. Hiya! I ran across one on ebay a while back and asked a friend of mine who is a professional underwater photographer from italy (where that leo is made). His reply was 'I know it very well but is not good. Slow shooting and a lot of others problem'. So I could see why that might be an issue.. everything that gets between your finger and the shutter button is going to add delay, even if its thousandths of a second. If the processing unit has to 'DO' something to trigger the shutter and at the same time you are tweaking other settings, and firmware isnt up to date, etc, I can see that being an issue. Also its pretty bulky!! Depends if that is a priority. And adding another layer of complexity, another set of batteries/electronics that can go wrong, plus a limited control set? Not sure, would need to be able to rent one to try out for a while to make my mind up!
  10. Thanks for your reply, it was more a question of which housings support such a setup. Most led triggers need to be correctly aligned and positioned for the led ports to get the trigger through and I looked at compact housings for many cameras including the rx100mk2 which I was aware was the only one in the lineup with a hotshoe, but none of the housings I could find mentioned a led trigger option.. certainly with my aquatica led trigger it would never fit in the pop up flash space of my nauticam housing... so I am looking for a compact housing that supports an led trigger or at least an ikelite type bulkhead connector
  11. Hi guys, I used to use an RX100 in a Nauticam housing with YS-D1 & D2, and then I upgraded to a D500 in an Aquatica housing with an LED Flash trigger and I love not having to deal with the built in camera flash recharge time, and consequent battery drainage. However sometimes the DSLR setup is pretty bulky when traveling, and I wouldnt mind a backup setup that is more or less compact and as a backup, and whilst I still have the RX100 setup, I would love something with which I can use an LED trigger or a bulkhead connection if that isnt feasible. The only rigs I have seen that have an led trigger seem to be dslr/mirror less.. Cheers! Chris
  12. Its interesting what you mention about the depth, because within the realms of open water diving down to about 40 meters, most of the incidents will take place within the first 10 meters, where there is less pressure acting on the housing... the vacuum valve basically does two jobs there, lets you prepressurize so that there is less risk of a flood on the surface, and testing if there is any leaks by monitoring the vacuum pressure over time. I havent used the nauticam one personally, but I would certainly say that having one removes one of the stress components when heading down, instead of focusing on checking if there is any water in the lens dome during decent or something! The couple of times I have gone down without the vacuum monitor switched on I have certainly gotten a fright now that I am used to it! But then with my rx100 NA housing there was no vacuum valve Option and I never really stress about it, so I guess I would ask, if your housing flooded during one of those few trips your take, would your be stuck without a camera rig for the rest of the trip, and if so is it worth the 200 bucks? With regards to the size, I would check what is the size usually available on other brands of housings, since if you upgrade to another rig, say a dslr housing, you might not necessarily get a nauticam, and if its all the same, might as well pick the one that is most compatible.
  13. Hi there, recently I have been noticing that the battery on my surveyor module is constantly needing to be changed. Note that I am NOT using the vacuum sensor, as I have a vivid, its just for the moisture sensor. On my nauticam housing I can leave it sitting around for months and when I go to test its fine. On the aquatica housing I change the battery and less than 2 weeks later its dead! Is this the expected battery drain on surveyor modules, do I need to pop out the battery every time I am not using it??
  14. Hi there! So I have a bit of a weird situation with my current set up, in that I have an Aquatica housing with LED flash trigger, and a YS-D1, and a YS-D2. As has been documented in various forum threads, the YS-D2 is not very sensitive, and so doesn't trigger from most LED flash triggers. That means that the solution I came up with is to trigger the YS-D1, and have the output of the D1 trigger the D2. That means running a fiber optic from the housing to the left (D1) strobe, and another fiber optic from the left strobe ALL the way to the right (D2). This was not possible with the length of the arms and my usual fiber optic cables so I ordered a long Sea & Sea cable which cost over $80, and still was not long enough. So I am building my own. For this after a few measurements I guesstimated that these parts would work: 25 feet of TosLink fiber optic (already tested with some Toslink to make sure it triggered): https://www.amazon.com/gp/product/B005LJQPE0/ref=oh_aui_detailpage_o03_s01?ie=UTF8&psc=1 Some rubber grommet thingys that would fit snugly in the Sea & Sea FO hole: https://www.amazon.com/gp/product/B00XBG5U82/ref=oh_aui_detailpage_o03_s01?ie=UTF8&psc=1 Some o-rings that would fit snugly over the grommets: https://www.amazon.com/gp/product/B01MTO0US6/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1 So.. on to the build Cut the fiber optic on a hard surface Measure out the length by running it along the whole setup as if its being installed Trim back the rubber from the outside of the fiber, exposing the still coated core Trim the little ridge on the rubber grommet, so that the o-ring can fit in the groove Place o-ring, this should now fit snugly in the FiberOptic hole Trim the rubber on the fiber optic back to where when slide inside the grommet, it just peeks out the other end. The fit with this brand of fiber optic was nigh on perfect! You should only need a bit of rubber cement to hold the fiber in place.. Thats pretty much it!! I now have over 2 foot of fiber optic for about $3! Pretty happy with the results. Obviously it doesn't have the coiling functionality of the branded fiber optic but I am going to be using some clips to hold it along the arms.
  15. Left vinegar in the holes for 5 hours, and then with a 1/4 screw with bigger grip for torque, I was able to slowly screw in and out back and forth, until the screw worked on all 3 threads.. cheers!
  16. Thanks for your reply! I did just that, filled the holes with vinegar! Maybe I didn't wait long enough though.. Yeah, no one services housings in my area What I might try is leaving vinegar in the holes for at least 4 hours and then giving it another shot, cheers!
  17. Hi there, I have an Aquatica AD500 housing, and I was just trying to screw a tripod mount onto the bottom, and I can't seem to get any of my 1/4-20 screws to go in any further than about one turn! Is there some obvious fact I am missing about the screw holes on Aquatica housings? Is there usually some sort of forcing that needs to be done at first? I don't want to damage the finish, not get a screw locked in there, but nothing seems to screw in, not sure if its an issue with Aquatica housings in general or just mine.. I reached out to Aquatica on FB but they seem to take forever to reply. (Sorry for the terrible phone pic)
  18. Hi there, glad you enjoyed Bat Islands! Not sure what you meant when you said 'Bat Islands is a newly opened pristine advanced dive site seldom ever seen by divers' as we locals have been diving that site for years!
  19. they posted yesterday on FB, maybe they just had server issues...
  20. I was lucky enough to snap up an Aquatica housing for D500 with only 2 dives on it!! But yeah, they are few and far between right now! I moved up from a Nauticam RX100 housing to this Aquatica D500 housing, and I am loving it! The cost is enormous of course, and even things like port extension rings set you back hundreds but everything is bulletproof, and with the vacuum system, I have a constant flashing light telling me all is well!! So much peace of mind! The ergonomics on the Aquatica are great, everything is within reach without removing hands from the grips (apart from LV where of course you have to use the rear controls). The ONLY thing that I have found that can be a fiddle is the latches, can be a bit of a pain and you can get your finger trapped a wee bit if you don't open both sides evenly, but its a tiny tiny niggle in an otherwise perfect setup! Oh, one other thing, check what strobe setup you are using with the D500, since it doesnt have a built in flash you end up using either a nikonos/ikelite bulkhead, or LED triggers, and the LED triggers that I am using, don't work well with the Sea & Sea YS-D2, (issue is with the D2 not the flash trigger) so just bear that in mind when you are deciding on housing specifics.. (with the Aquatica you can choose which system to have). Nauticam housings also look great, never used a DSLR one but my compact one is really solid too.. you can't go wrong either way with those.. If you are looking for something more economic there is also Isotta, backscatter sell them.. a friend who is a pro photog in Italy uses them and swears by them, only issue is a lack of support in the Americas. Seeing that you are in Canada, you might want to give added value to Aquatica for being fairly (relatively?) local and hence you might have a quicker turn around on any issues? Good luck!
  21. I can confirm I had the same issue with the YS-D2 strobe.. so my current workaround is as follows: LED trigger set at low power YS-D1 plugged into housing, set to manual fire YS-D2 plugged into YS-D1, set to TTL Slave At least for me, the YS-D1 does get triggered, just the D2 that doesn't..
  22. I recently made something similar with a pvc end cap, but I needed a bit more slop so that I could glue in some foam cushioning, so spent a while with a dremel sanding out the inside.. warning, that thick pvc is a nightmare to work with! Anyways, this is what I came up with... still haven't added the bungee but was going to do something pretty similar to what Matti did:
  23. Yeah I probably need to do a more 'scientific' test with number of pumps recorded.. I WAS testing with no camera in the housing which obviously means a lot more pumps, so I should try with the camera inside.. I know they are easy to replace, but if the battery goes while on a dive, and I have 2 more dives that same day, and Im on a little rocking boat with no room to move for the next 4 hours, it's certainly added peace of mind to know Im not going to have to face that issue (as often) if I can turn it off between dives! That said, I do appreciate the visibility of the surveyor LED! (Kinda envious of the Nauticam one even more so!)
×
×
  • Create New...