Jump to content

Search the Community

Showing results for tags ':('.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Administration
    • Announcements
    • Feedback
  • The Galley
    • The Galley: General Chat
    • Beginner Forum
    • Photo / Video Showcase
    • Classifieds
  • Gear and Tips
    • Photography Gear and Technique
    • Video Gear and Technique
    • Lights, Strobes, and Lighting Technique
    • Shooting Technique, Workflow and Editing
  • Planet Earth
    • Trip Reports and Travel
    • Conservation and the Environment
    • Critter Identification
  • Other
    • Copyright Issues, Non-Payment, Fraud, Theft

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


Website URL


Yahoo


Jabber


Skype


Location


Interests


Full Name


E-mail Address


Contact Phone


Mailing Address


Camera Model & Brand


Camera Housing


Strobe/Lighting Model & Brand


Accessories


Industry Affiliation

Found 1 result

  1. Evening everyone, I've got a few questions for anyone who owns a ikelite sony a7 housing, I don't know if the mk ii has the same issues so it may be a question for the original a7 users Problems listed below: 1. F-Stop scroller issues My f-stop scroller does not work if the camera becomes slightly twisted on the bottom mounting plate to the camera, if it makes no contact with the camera's f-stop scroller I'm needing to wedge a small piece of cardboard between the screen of the 7 and the plate it mounts to to make sure the right side of the camera is pushed more forward whilst sitting in the tray and mounted so the scroller actually makes contact with the ikelite rubber control. I feel like this might be a poorly designed bottom plate maybe from factory its not been made to its normal exact specs and there for makes the camera placement off when placed inside the housing ? I've also double checked and I am using the appropriate a7 bottom tray not the a7r or a7s tray, but for a stab in the dark have tried the other tray to see if its any better. 2. Buttons get stuck All my buttons have the potential to get stuck whilst under pressure at depth, I've had any of the 5 main control buttons jam in and stay stuck for the entire dive until my housing is opened and pressure released. Have tried replacing the springs / using a service kit on the buttons with no changes to the operation of them. This happens usually at depth's deeper then 5 meters deep. 3. Record button getting jammed beside camera body I've have on multiple times pushed the button that's meant to make connection with the record button on the right side of the A7 slip past the camera and become jammed along side the camera body, unable to get it to retract once this happens. If I'm not super super careful pushing the button in to begin recording, and being primarily a videographer for work at the moment this is super annoying and can completely ruin my dive and chance of getting clients footage for the day. Have tried other shaped rubber ends on the connection to try stop it but so far all has made it worse and more easily jam beside the camera body. I'm in talk's with my supplier who is relaying with ikelite at the moment and there been very good in trying to solve these issues but I thought I'd call upon the community for some extra assistance. If these issues are not solved I'll be looking to find out ikelites refund policy's as these issues aren't small problems they completely stop you from using the camera. The housings literally done around 10 dives and these issues have been with the housing since day one. A great start to my first underwater housing....... Thanks everyone, Trent
×
×
  • Create New...