Jump to content

Search the Community

Showing results for tags 'Nikon D600'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Administration
    • Announcements
    • Feedback
  • The Galley
    • The Galley: General Chat
    • Beginner Forum
    • Photo / Video Showcase
    • Classifieds
  • Gear and Tips
    • Photography Gear and Technique
    • Video Gear and Technique
    • Lights, Strobes, and Lighting Technique
    • Shooting Technique, Workflow and Editing
  • Planet Earth
    • Trip Reports and Travel
    • Conservation and the Environment
    • Critter Identification
  • Other
    • Copyright Issues, Non-Payment, Fraud, Theft

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Full Name


E-mail Address


Contact Phone


Mailing Address


Camera Model & Brand


Camera Housing


Strobe/Lighting Model & Brand


Accessories


Industry Affiliation

Found 2 results

  1. I'm having a strange problem with shutter synchronisation on a Nikon D600 with twin YS-D1 strobes and fibre optic triggering, 105 mm macro. Mostly it works fine in macro at f22 but if I increase subject distance I sometimes get a black border on the bottom of the photo. If I open up to f16 this goes away. I'm not sure if I move farther from the subject at f16 if the black border comes back. I have the strobes on DS-TTL II mode (red ready light). Someone just showed me that slave TTL mode gets rid of this problem (blue ready light, engaged by long press on target light button). Can anyone explain or confirm that I should be using slave TTL and not DS-TTL II mode? Images attached: DS-TTL II mode - Slave TTL mode
  2. Hi, I am selling my Nikon D600 housing and full u/w setup. It is basically new, I have used it only three times, it's in pristine conditions. I've had the occasion to buy a discounted Nauticam system, so I am now selling the Ikelite rig even if it's new. In particular, this is what I am selling: 6812.6 D600 Ikelite housing http://www.ikelite.com/web_two/nik_d600.html Ikelite modular port system for Nikon: http://www.ikelite.com/web_pages/2port_nikon.html 5510.45 8" dome assembly 5510.35 flat assembly 5510.16 port body 5510.22 port body 5510.28 port body Strobe system: http://www.ikelite.com/web_pages/ss_dig161.html 4061.1 Ikelite substrobe D161 + battery pack + charger 4067 spare Li-Ion battery pack 4103.51 Ikelite ICS-5 Digital TTL Sync Cords (two) 4086.61 SA-100 Arm Please contact me if you are interested in the whole thing or parts of it. I can send you pictures if you'd like to see it. The retail price would be $4,600 if you purchased it new. I am asking $3,600 for the whole package. Thanks, Cecilia
×
×
  • Create New...